Results 1 to 4 of 4

Thread: ZCS on RHEL4 AS in IBM P series server

  1. #1
    fnetindia is offline Starter Member
    Join Date
    Jun 2007
    Location
    Chennai, INDIA
    Posts
    2
    Rep Power
    7

    Question ZCS on RHEL4 AS in IBM P series server

    Hi,

    One of our customer is planing to go for ZCS and they want this to be installed in their IBM P series server (P 505) with 1 GB Ram.

    Does ZCS support IBM P series and what OS Should I go with.

    Thanks,

    M.Baskar

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Welcome to the forums,
    That's the 64bit power5+ cpu's correct?
    As long as you can run the following os's which are mainly x86 32bit or 64bit based-then your good.
    Network Edition:
    http://www.zimbra.com/products/downloads.html
    or the open source:
    http://www.zimbra.com/community/downloads.html
    SourceForge.net: Zimbra Files Listing
    Last edited by mmorse; 06-19-2007 at 09:11 PM.

  3. #3
    fnetindia is offline Starter Member
    Join Date
    Jun 2007
    Location
    Chennai, INDIA
    Posts
    2
    Rep Power
    7

    Default

    Hi mmorse,

    Thanks for your very fast reply, I can not install any of the X86 OS. It has only RHEL "ppc64", is there any luck for installing zcs in this OS.

    Thanks,

    M.Baskar

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by fnetindia View Post
    Thanks for your very fast reply, I can not install any of the X86 OS. It has only RHEL "ppc64", is there any luck for installing zcs in this OS.
    No, we don't support that architecture only x86 or x86_64.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •