Results 1 to 5 of 5

Thread: post install -- admin page access

  1. #1
    td3201 is offline Starter Member
    Join Date
    Jun 2007
    Posts
    2
    Rep Power
    8

    Question post install -- admin page access

    I just installed on RHEL 4. The installation went off without a hitch. After installation (and a reboot), I am trying to access the admin console: http://domain.name:7071

    In firefox, I get a file download prompt. In IE, I get some binary code represented as boxes.

    [zimbra@maverick ~]$ zmcontrol status
    Host maverick.tenderheart.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running


    Any ideas?
    Last edited by phoenix; 06-13-2007 at 08:22 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by td3201 View Post
    Any ideas?
    Yes, searching the forums or reading the documentation would have told you that the correct url uses https
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    td3201 is offline Starter Member
    Join Date
    Jun 2007
    Posts
    2
    Rep Power
    8

    Question

    Hrmmm, redhat needs to update their documentation then:

    https://rhx.redhat.com/rhx/support/article/DOC-1342

    From that:
    When Configuration complete - press return to exit displays, press Enter.
    The installation is complete and the servers are started.
    Login to the administration console at the domain on port 7071 in a web broswer: Example Web Page

    Nice typo for 'broswer' too. Sad. Https makes more sense, didnt think outside the documentation.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Oh, I see now. I didn't realise you were using that version. I think that your comments about the documentation should be addressed to them (do they have a feedback form?). I'll mention it internally as well and see what we can do about getting it changed. Thanks for bringing it to our attention.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    jhibbets is offline New Member
    Join Date
    Mar 2007
    Location
    Raleigh, NC
    Posts
    3
    Rep Power
    8

    Default Red Hat Guides updated

    The RHX Support team has updated these guides to reflect https. Thanks for the feedback. In the future, you can comment on the article itself in RHX Answers or post to the community section.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 03-01-2007, 03:20 AM
  2. Access to admin only after rebooting
    By josus in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 02:06 AM
  3. Admin page
    By Storm16 in forum Administrators
    Replies: 2
    Last Post: 11-01-2006, 08:37 AM
  4. Replies: 14
    Last Post: 03-06-2006, 04:27 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •