Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Your server's license has expired - open source version

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Did you retstart tomcat and/or reboot the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    7

    Default

    sure.. with the server running i made the undeploy operartions . then zmcontrol stop , zmcontrol start . log in the admin console (everything ok , like before). tried to view one user's emails and i got the same message right after the "loading" one ends..first thing when the user is logged in his mailbox .

  3. #13
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    7

    Question

    any other suggestions on this one ? if not .. could you tell me , if i backup my ldap data (i'm now on an open suse 9.3 OS ) can i restore it back on a different OS (i will install probably on open SUSE 10.2, cause i'm allready had a successful zimbra instalation on this OS) . also , backing up my ldap data and then restore should include all my actual accounts , domains and distribution lists,right ?

  4. #14
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Can you:
    cat /dev/null > /opt/zimbra/log/mailbox.log
    then undeploy the zimlets?

    Then post your mailbox.log
    I've also updated the bug to include SuSE.

    john

  5. #15
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    7

    Default

    done..here it is the mailbox.log content..it seems that these zimlets were already removed..right?

    @2007-06-08 11:24:37,349 INFO [Thread-316] [] zimlet - Uninstalling Zimlet com_zimbra_license fro\
    m LDAP.
    2007-06-08 11:24:37,352 INFO [Thread-316] [] zimlet - Removing Zimlet com_zimbra_license from COS default
    2007-06-08 11:24:37,359 INFO [Thread-316] [] zimlet - error loading zimlet com_zimbra_license
    com.zimbra.cs.account.AccountServiceException: no such zimlet: com_zimbra_license
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_ZIMLET(AccountServiceException.java:155)
    at com.zimbra.cs.zimlet.ZimletUtil.getZimletConfig(Zi mletUtil.java:176)
    at com.zimbra.cs.zimlet.ZimletUtil.deactivateZimlet(Z imletUtil.java:683)
    at com.zimbra.cs.zimlet.ZimletUtil.uninstallZimlet(Zi mletUtil.java:617)
    at com.zimbra.cs.service.admin.UndeployZimlet$Undeplo yThread.run(UndeployZimlet.java:46)
    at java.lang.Thread.run(Thread.java:595)
    2007-06-08 11:24:47,512 INFO [Thread-317] [] zimlet - Uninstalling Zimlet com_zimbra_mobilesync from LDAP.
    2007-06-08 11:24:47,515 INFO [Thread-317] [] zimlet - Removing Zimlet com_zimbra_mobilesync from COS default
    2007-06-08 11:24:47,519 INFO [Thread-317] [] zimlet - error loading zimlet com_zimbra_mobilesync
    com.zimbra.cs.account.AccountServiceException: no such zimlet: com_zimbra_mobilesync
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_ZIMLET(AccountServiceException.java:155)
    at com.zimbra.cs.zimlet.ZimletUtil.getZimletConfig(Zi mletUtil.java:176)
    at com.zimbra.cs.zimlet.ZimletUtil.deactivateZimlet(Z imletUtil.java:683)
    at com.zimbra.cs.zimlet.ZimletUtil.uninstallZimlet(Zi mletUtil.java:617)
    at com.zimbra.cs.service.admin.UndeployZimlet$Undeplo yThread.run(UndeployZimlet.java:46)
    at java.lang.Thread.run(Thread.java:595)
    2007-06-08 11:24:56,923 INFO [Thread-318] [] zimlet - Uninstalling Zimlet com_zimbra_domainadmin from LDAP.
    2007-06-08 11:24:56,926 INFO [Thread-318] [] zimlet - Removing Zimlet com_zimbra_domainadmin from COS default
    2007-06-08 11:24:56,930 INFO [Thread-318] [] zimlet - error loading zimlet com_zimbra_domainadmin
    com.zimbra.cs.account.AccountServiceException: no such zimlet: com_zimbra_domainadmin
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_ZIMLET(AccountServiceException.java:155)
    at com.zimbra.cs.zimlet.ZimletUtil.getZimletConfig(Zi mletUtil.java:176)
    at com.zimbra.cs.zimlet.ZimletUtil.deactivateZimlet(Z imletUtil.java:683)
    at com.zimbra.cs.zimlet.ZimletUtil.uninstallZimlet(Zi mletUtil.java:617)
    at com.zimbra.cs.service.admin.UndeployZimlet$Undeplo yThread.run(UndeployZimlet.java:46)
    at java.lang.Thread.run(Thread.java:595)
    2007-06-08 11:25:06,820 INFO [Thread-319] [] zimlet - Uninstalling Zimlet com_zimbra_backuprestore from LDAP.
    2007-06-08 11:25:06,823 INFO [Thread-319] [] zimlet - Removing Zimlet com_zimbra_backuprestore from COS default
    2007-06-08 11:25:06,827 INFO [Thread-319] [] zimlet - error loading zimlet com_zimbra_backuprestore
    com.zimbra.cs.account.AccountServiceException: no such zimlet: com_zimbra_backuprestore
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_ZIMLET(AccountServiceException.java:155)
    at com.zimbra.cs.zimlet.ZimletUtil.getZimletConfig(Zi mletUtil.java:176)
    at com.zimbra.cs.zimlet.ZimletUtil.deactivateZimlet(Z imletUtil.java:683)
    at com.zimbra.cs.zimlet.ZimletUtil.uninstallZimlet(Zi mletUtil.java:617)
    at com.zimbra.cs.service.admin.UndeployZimlet$Undeplo yThread.run(UndeployZimlet.java:46)
    at java.lang.Thread.run(Thread.java:595)

  6. #16
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    7

    Question

    i uploaded 2 screenshots with the console admin window (everything ok there ) and one with the message the normal user gets at login ..maybe these screeshots will help .
    how about the backup/ restore of accounts , domains and distribution list (migrating from open Suse 9.3 to open Suse 10.2) ?
    Last edited by sergiumartin; 06-13-2007 at 08:31 AM.

  7. #17
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Some ideas we have are to
    Deploy the zimlets again, then undeploy them,
    and make sure that there isn't a license jar file in /opt/zimbra/lib/ext/zimbra-license

  8. #18
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    7

    Thumbs up

    thanks!!! first step was not necessary anymore . i had a jar file in that location..i just moved it and the message disappeared ! i can't believe this is all i should have done ..but i'm so glad it's working good now .
    Last edited by sergiumartin; 06-08-2007 at 11:54 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Problem
    By Ju-Pao in forum Installation Help
    Replies: 39
    Last Post: 05-15-2007, 02:54 PM
  2. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  3. Archiving Mails in Open source version
    By jeemeekay in forum Administrators
    Replies: 2
    Last Post: 11-14-2006, 08:42 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. m2 open source installation does not include servers
    By mcgaffin in forum Installation
    Replies: 5
    Last Post: 11-17-2005, 09:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •