Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Ubuntu 6.06 LTS server install problems

  1. #11
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Okay- So, don't know why it dumped. Run the following
    Code:
    su - zimbra
    zmcontrol stop
    cat /dev/null > /opt/zimbra/log/mailbox.log
    cat /dev/null > /opt/zimbra/tomcat/logs/catalina.out
    zmcontrol start
    and post the mailbox.log and catalina.out as attachments.

  2. #12
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default

    here you go
    Attached Files Attached Files

  3. #13
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Okay,
    So Tomcat is running ok. That's great!

    Mailbox.log indicates a problem with mysql:
    Code:
    ** BEGIN NESTED EXCEPTION ** 
    
    java.sql.SQLException
    MESSAGE: Access denied for user 'zimbra'@'localhost' (using password: YES)
    You should follow the wiki instructions on how to reset it:
    Resetting LDAP & MySQL Passwords - ZimbraWiki

  4. #14
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default

    Well I can now access Zimbra, but I receive this error when I log into the admin section:

    Code:
    Message:  Csfe service error
    Error code:  service.FAILURE
    Method:  ZmCsfeCommand.invoke
    Details:system failure: getting database logger connection
    And all my accounts are missing from the previous install.

  5. #15
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Okay, then the transfer didn't take hold.
    You should restore from a backup and try again.

    Are you a network edition customer?

  6. #16
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default

    No yet. I am trying to get a debian install migrated to an ubuntu open source install and then upgrade to the 60 day trial of NE to evaluate it and see if my superiors will be happy with zimbra NE as an Exchange replacement.

  7. #17
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Check your private messages

  8. #18
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default

    With the incredible patience of Zimbra employees, our server is running again. I can't wait to try out the Outlook connector tomorrow. I certainly hope it's enough to convince my superiors that Zimbra is truly superior to Exchange.

    John

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Ubuntu 6.06 Install Problems
    By swu in forum Installation
    Replies: 8
    Last Post: 06-29-2007, 09:18 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •