Results 1 to 3 of 3

Thread: Installing on SuSE 10.2, LDAP & BIND

  1. #1
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    8

    Default Installing on SuSE 10.2, LDAP & BIND

    Installing Zimbra killed the SuSE LDAP server and in turn the BIND server. If I use Zimra's LDAP server then BIND quits working. libldap gives me an error.

    The SuSE installation post doesn't address this so I'm sure I'm missing something.

    Anyone have any suggestions?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I don't believe Zimbra will work in 10.2 with Bind & LDAP running, you'll either have to install Zimbra on a supported o/s or wait for the 10.2 build of Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    8

    Default SuSE 10.2 installation

    There is a three page post in an earlier forum telling how to install ZCS in 10.2.

    The first thing mentioned is to make sure BIND is up and running properly. Of course, this is my big problem as BIND crashes right after the ZCS install.

    I keep reading that post thinking I have missed something.

    My solution for now is to run BIND on another machine and point my DNS there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  3. dns issue with suse 10.2 and issue with bind
    By zjustin in forum Installation
    Replies: 11
    Last Post: 05-06-2007, 11:18 AM
  4. Replies: 4
    Last Post: 11-15-2006, 12:16 PM
  5. Installing Zimbra using OSX LDAP
    By camiriddle in forum Installation
    Replies: 2
    Last Post: 07-13-2006, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •