Results 1 to 4 of 4

Thread: Zimbra & Moodle Authentication

  1. #1
    leebrent is offline Active Member
    Join Date
    Jan 2007
    Location
    Nanaimo, BC.
    Posts
    31
    Rep Power
    8

    Default Zimbra & Moodle Authentication

    Hello,

    I am just starting to research Zimbra working along side of Moodle. I am wondering if anyone has done this:

    I would like to authenticate my Moodle Learning Content Management System Users off of the Zimbra LDAP.

    Moodle Supports LDAP authentication. Currently, I do not know the LDAP password on my Zimbra server. If I reset this password to something else, will my Mail server still work?

    Any thoughts ideas etc would be greatly appreciated.

    Cheers,

    Brent Lee

  2. #2
    adobrin is offline Special Member
    Join Date
    Sep 2005
    Posts
    135
    Rep Power
    9

    Default

    zmldappasswd
    Usage: $ zmldappasswd [ --root ] newpassword

    By default, this script changes zimbra_ldap_password. If the --root
    option is specified, then ldap_root_passwd is changed. In both cases,
    slapd.conf is modified and zimbra.ldif reloaded.

  3. #3
    leebrent is offline Active Member
    Join Date
    Jan 2007
    Location
    Nanaimo, BC.
    Posts
    31
    Rep Power
    8

    Default

    Will running this command do anything to impact my current configurations?

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Well it will change your LDAP Root password, but you don't use that much. Zimbra may, but you won't notice anything.

    john

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •