Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Upgrade 4.5.3 - 4.5.5 now no license / Connectors

  1. #1
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default Upgrade 4.5.3 - 4.5.5 now no license / Connectors

    Did the upgrade to 4.5.5. Part way through the configuration it stopped and prompted for LDAP configuration values -- no idea why. I put in what the installer dumped out as the values at the first part of the install and it went on and finished.

    But now, when I go into the administration there is no HSM or License tab under global settings. We run the NETWORK version licensed for 50 people.

    Also, there are no connectors in the download section. No Outlook connector, Apple iSync, etc. Just the PST import wizard and the toaster.

    WTF?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by rojs View Post
    WTF?
    Sounds like you've installed the Open Source version over your NE install. You can confirm the version by running 'zmcontrol -v'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    output of: zmcontrol -v

    Release 4.5.5_GA_838.RHEL4_64_20070511181554 RHEL4_64 NETWORK edition

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Try deploying the NE zimlets again. What errors were the in the install log when you had the problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    It looks like the install got confused somewhere.

    Getting installed packages
    checking isEnabled zimbra-core
    Getting local config zimbra_server_hostname
    Getting local config ldap_url
    Getting enabled services from ldap
    Marking zimbra-ldap as disabled
    Marking zimbra-store as disabled
    Marking zimbra-mta as disabled
    Marking zimbra-snmp as disabled
    Marking zimbra-logger as disabled
    Marking zimbra-apache as disabled
    Marking zimbra-spell as disabled
    Setting defaults...
    Setting local config zimbra_java_home to /opt/zimbra/java
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_java_home='/opt/zimbra/java'
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    Done
    Setting defaults from existing config...
    Getting local config ldap_master_url
    Getting local config ldap_port
    Getting local config ldap_root_password
    Getting local config mysql_root_password
    Getting local config mysql_logger_root_password
    Getting local config zimbra_mysql_password
    Getting local config zimbra_logger_mysql_password
    Getting local config tomcat_java_heap_memory_percent
    Getting local config mysql_memory_percent
    Upgrading from 4.5.4_GA_763 to 4.5.5_GA_838
    Stopping zimbra services
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql
    Starting logger mysql
    This appears to be 4.5.4_GA
    Redolog Version: 1.12 New Redolog Version: 1.12
    Backup Version: 5.3 New Backup Version: 5.3
    Stopping mysql
    Stopping logger mysql
    Checking ldap status
    Starting ldap
    Checking 3.0.M1
    Checking 3.0.0_M2
    Checking 3.0.0_M3
    Checking 3.0.0_M4
    Checking 3.0.0_GA
    Checking 3.0.1_GA
    Checking 3.1.0_GA
    Checking 3.1.1_GA
    Checking 3.1.2_GA
    Checking 3.1.3_GA
    Checking 3.1.4_GA
    Checking 3.2.0_M1
    Checking 3.2.0_M2
    Checking 4.0.0_RC1
    Checking 4.0.0_GA
    Checking 4.0.1_GA
    Checking 4.0.2_GA
    Checking 4.0.3_GA
    Checking 4.0.4_GA
    Checking 4.0.5_GA
    Checking 4.1.0_BETA1
    Checking 4.5.0_BETA1
    Checking 4.5.0_BETA2
    Checking 4.5.0_RC1
    Checking 4.5.0_RC2
    Checking 4.5.0_GA
    Checking 4.5.1_GA
    Checking 4.5.2_GA
    Checking 4.5.3_GA
    Checking 4.5.4_GA
    Updating from 4.5.4_GA
    Setting local config ldap_log_level to 32768
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_log_level='32768'
    Checking 4.5.5_GA
    Updating from 4.5.5_GA
    Stopping ldap
    Upgrade complete
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-spell
    zimbra-spell is not enabled
    Checking for port conflicts
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-logger
    zimbra-logger is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    ldap configuration not complete
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-snmp
    zimbra-snmp is not enabled
    checking isEnabled zimbra-spell
    zimbra-spell is not enabled
    ldap configuration not complete
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-snmp
    zimbra-snmp is not enabled
    checking isEnabled zimbra-spell
    zimbra-spell is not enabled
    ldap configuration not complete
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-snmp
    zimbra-snmp is not enabled
    checking isEnabled zimbra-spell
    zimbra-spell is not enabled
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-snmp
    zimbra-snmp is not enabled
    checking isEnabled zimbra-spell
    zimbra-spell is not enabled
    Saving config in /opt/zimbra/config.14737...
    Done
    Operations logged to /tmp/zmsetup.log.14737
    Setting local config values...
    Setting local config zimbra_server_hostname to po.auspicecorp.com
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_server_hostname='po.auspicecorp.com'
    Setting local config ldap_master_url to ldap://po.auspicecorp.com:389
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_master_url='ldap://po.auspicecorp.com:389'
    Setting local config ldap_url to ldap://po.auspicecorp.com:389
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_url='ldap://po.auspicecorp.com:389'
    Setting local config ldap_port to 389
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_port='389'
    Setting local config ldap_host to po.auspicecorp.com
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_host='po.auspicecorp.com'
    Setting local config zimbra_uid to 14811
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_uid='14811'
    Setting local config zimbra_gid to 1001
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_gid='1001'
    Setting local config zimbra_user to zimbra
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_user='zimbra'
    Setting local config av_notify_user to admin@po1.auspiceinc.com
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e av_notify_user='admin@po1.auspiceinc.com'
    Setting local config ssl_allow_untrusted_certs to TRUE
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ssl_allow_untrusted_certs='TRUE'
    Setting local config mysql_memory_percent to 51
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mysql_memory_percent='51'
    Setting local config tomcat_java_heap_memory_percent to 51
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e tomcat_java_heap_memory_percent='51'
    Done
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    Updating ldap_root_password and zimbra_ldap_passwd
    Setting local config ldap_root_password to itAX2C_dz
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_root_password='..snip..'
    Setting local config zimbra_ldap_password to itAX2C_dz
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_ldap_password='..snip..'
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    Fetching CA from ldap...
    *** Running as zimbra user: mkdir -p /opt/zimbra/ssl/ssl/ca
    Done
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    Creating server entry for po.auspicecorp.com...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l cs po.auspicecorp.com
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException po.auspicecorp.com:389)
    Done
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-logger
    zimbra-logger is not enabled
    checking isEnabled zimbra-logger
    zimbra-logger is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    checking isEnabled zimbra-snmp
    zimbra-snmp is not enabled
    Setting services on po.auspicecorp.com...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms po.auspicecorp.com zimbraServiceInstalled logger zimbraServiceInstalled imapproxy zimbraServiceInstalled mailbox zimbraServiceInstalled mta zimbraServiceInstalled snmp zimbraServiceInstalled ldap zimbraServiceInstalled spell
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException po.auspicecorp.com:389)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms po.auspicecorp.com
    usage: modifyServer(ms) {name|id} [attr1 value1 [attr2 value2...]]

    zmprov [args] [cmd] [cmd-args ...]

    -h/--help display usage
    -f/--file use file as input stream
    -s/--server {host}[:{port}] server hostname and optional port
    -l/--ldap provision via LDAP instead of SOAP
    -a/--account {name} account name to auth as
    -p/--password {pass} password for account
    -P/--passfile {file} read password from file
    -z/--zadmin use zimbra admin name/password from localconfig for admin/password
    -v/--verbose verbose mode (dumps full exception stack trace)
    -d/--debug debug mode (dumps SOAP messages)

    zmprov is used for provisioning. Try:

    zmprov help account help on account-related commands
    zmprov help calendar help on calendar resource-related commands
    zmprov help commands help on all commands
    zmprov help config help on config-related commands
    zmprov help cos help on COS-related commands
    zmprov help domain help on domain-related commands
    zmprov help list help on distribution list-related commands
    zmprov help misc help on misc commands
    zmprov help notebook help on notebook-related commands
    zmprov help search help on search-related commands
    zmprov help server help on server-related commands

    Done
    Setting up zimbra crontab...
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-logger
    zimbra-logger is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled
    Done
    Setting up syslog.conf...
    Done
    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    Starting servers...
    *** Running as zimbra user: /opt/zimbra/bin/zmcontrol start
    Host po.auspicecorp.com
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Done.
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    *** Running as zimbra user: /opt/zimbra/bin/zmupdateauthkeys
    updating po.auspicecorp.com
    Fetching key for po.auspicecorp.com
    Updating /opt/zimbra/.ssh/authorized_keys

    checking isEnabled zimbra-ldap
    zimbra-ldap is not enabled
    checking isEnabled zimbra-store
    zimbra-store is not enabled
    checking isEnabled zimbra-logger
    zimbra-logger is not enabled
    checking isEnabled zimbra-mta
    zimbra-mta is not enabled


    Operations logged to /tmp/zmsetup.log.14737

  6. #6
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    It gets better. Also don't have any backup in the admin section.

    Found this in the logs:

    2007-05-15 07:39:34,806 WARN [Timer-0] [] DbStats - An error occurred while getting current database stats
    com.zimbra.common.service.ServiceException: system failure: getting database connection
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:175)
    at com.zimbra.cs.db.DbPool.getConnection(DbPool.java: 288)
    at com.zimbra.cs.db.DbUtil.executeQuery(DbUtil.java:1 68)
    at com.zimbra.cs.db.DbUtil.executeQuery(DbUtil.java:1 95)
    at com.zimbra.cs.db.DbStats.getStatus(DbStats.java:87 )
    at com.zimbra.cs.db.DbStats.getStatData(DbStats.java: 58)
    at com.zimbra.cs.stats.RealtimeStats.getData(Realtime Stats.java:73)
    at com.zimbra.cs.stats.ZimbraPerf$ZimbraStatsDumper.r un(ZimbraPerf.java:547)
    at java.util.TimerThread.mainLoop(Timer.java:512)
    at java.util.TimerThread.run(Timer.java:462)
    Caused by: com.mysql.jdbc.exceptions.MySQLNonTransientConnect ionException: Server connection failure during transaction. Due to
    underlying exception: 'java.net.SocketException: java.net.ConnectException: Connection refused'.

    ** BEGIN NESTED EXCEPTION **

    java.net.SocketException
    MESSAGE: java.net.ConnectException: Connection refused

    STACKTRACE:

    java.net.SocketException: java.net.ConnectException: Connection refused
    at com.mysql.jdbc.StandardSocketFactory.connect(Stand ardSocketFactory.java:156)
    at com.mysql.jdbc.MysqlIO.(MysqlIO.java:276)
    at com.mysql.jdbc.Connection.createNewIO(Connection.j ava:2769)
    at com.mysql.jdbc.Connection.(Connection.java:1531)
    at com.mysql.jdbc.NonRegisteringDriver.connect(NonReg isteringDriver.java:266)
    at java.sql.DriverManager.getConnection(DriverManager .java:525)
    at java.sql.DriverManager.getConnection(DriverManager .java:140)
    at org.apache.commons.dbcp.DriverManagerConnectionFac tory.createConnection(DriverManagerConnectionFacto ry.java:97)
    at org.apache.commons.dbcp.PoolableConnectionFactory. makeObject(PoolableConnectionFactory.java:300)
    at org.apache.commons.pool.impl.GenericObjectPool.bor rowObject(GenericObjectPool.java:816)
    at org.apache.commons.dbcp.PoolingDataSource.getConne ction(PoolingDataSource.java:140)
    at com.zimbra.cs.db.DbPool.getConnection(DbPool.java: 279)
    at com.zimbra.cs.db.DbUtil.executeQuery(DbUtil.java:1 68)
    at com.zimbra.cs.db.DbUtil.executeQuery(DbUtil.java:1 95)
    at com.zimbra.cs.db.DbStats.getStatus(DbStats.java:87 )
    at com.zimbra.cs.db.DbStats.getStatData(DbStats.java: 58)
    at com.zimbra.cs.stats.RealtimeStats.getData(Realtime Stats.java:73)
    at com.zimbra.cs.stats.ZimbraPerf$ZimbraStatsDumper.r un(ZimbraPerf.java:547)
    at java.util.TimerThread.mainLoop(Timer.java:512)
    at java.util.TimerThread.run(Timer.java:462)


    ** END NESTED EXCEPTION **


    Attempted reconnect 3 times. Giving up.
    at com.mysql.jdbc.SQLError.createSQLException(SQLErro r.java:888)
    at com.mysql.jdbc.Connection.createNewIO(Connection.j ava:2838)
    at com.mysql.jdbc.Connection.(Connection.java:1531)
    at com.mysql.jdbc.NonRegisteringDriver.connect(NonReg isteringDriver.java:266)
    at java.sql.DriverManager.getConnection(DriverManager .java:525)
    at java.sql.DriverManager.getConnection(DriverManager .java:140)
    at org.apache.commons.dbcp.DriverManagerConnectionFac tory.createConnection(DriverManagerConnectionFacto ry.java:97)
    at org.apache.commons.dbcp.PoolableConnectionFactory. makeObject(PoolableConnectionFactory.java:300)
    at org.apache.commons.pool.impl.GenericObjectPool.bor rowObject(GenericObjectPool.java:816)
    at org.apache.commons.dbcp.PoolingDataSource.getConne ction(PoolingDataSource.java:140)
    at com.zimbra.cs.db.DbPool.getConnection(DbPool.java: 279)
    ... 8 more
    2007-05-15 07:39:34,809 INFO [Timer-0] [] SessionCache - Removed 882 idle sessions (AdminSession: 4, SoapSession: 878). 24 ac
    tive sessions remain.
    2007-05-15 07:39:41,881 INFO [SIGTERM handler] [] TcpServer/993 - ImapSSLServer thread pool terminated
    2007-05-15 07:39:41,886 INFO [NOTIFY-7035-Server] [] misc - spurious wakeup [1] [no attachment] interest=ACCEPT ready= key=813
    5daf poolSize=0 queueSize=0
    2007-05-15 07:39:41,886 INFO [NOTIFY-7035-Server] [] misc - shutting down thread pool
    2007-05-15 07:39:41,886 INFO [NOTIFY-7035-Server] [] misc - waiting for thread pool to shutdown
    2007-05-15 07:39:41,886 INFO [NOTIFY-7035-Server] [] misc - done waiting for thread pool to shutdown
    2007-05-15 07:39:41,886 INFO [NOTIFY-7035-Server] [] misc - closing all selection keys
    2007-05-15 07:39:41,887 INFO [NOTIFY-7035-Server] [] misc - closed selector
    2007-05-15 07:39:41,887 INFO [NOTIFY-7035-Server] [] misc - ended server loop
    2007-05-15 07:39:41,887 INFO [SIGTERM handler] [] session - shutdown: clearing SessionCache
    2007-05-15 07:39:41,887 INFO [IndexWritersSweeper] [] MailboxIndex - open index writers sweep: before=3, closed=0, after=3 (0m
    s)
    2007-05-15 07:39:41,887 INFO [IndexWritersSweeper] [] MailboxIndex - IndexWritersSweeper thread exiting
    2007-05-15 07:39:41,888 INFO [SIGTERM handler] [] MailboxIndex - Flushing all open index writers
    2007-05-15 07:39:42,157 INFO [SIGTERM handler] [] RedoLogManager - Logged: 565095 items, 17.207ms/item
    2007-05-15 07:39:42,158 INFO [IncomingDirectorySweeper] [] FileBlobStore - IncomingDirectorySweeper thread exiting
    2007-05-15 07:39:42,158 INFO [SIGTERM handler] [] extensions - Destroying extensions
    2007-05-15 07:39:42,164 INFO [SIGTERM handler] [] extensions - Destroyed extension hsm: com.zimbra.cs.hsm.HsmInitializer@com.z
    imbra.cs.extension.ZimbraExtensionClassLoader@18f2 225f
    2007-05-15 07:39:42,165 INFO [SIGTERM handler] [] extensions - Destroyed extension archive: com.zimbra.cs.archive.ArchiveIniti
    alizer@com.zimbra.cs.extension.ZimbraExtensionClassLoader@78688954
    2007-05-15 07:39:42,165 INFO [SIGTERM handler] [] extensions - Destroyed extension clamscanner: com.zimbra.clam.ClamScanner@co
    m.zimbra.cs.extension.ZimbraExtensionClassLoader@2 3e45a5c
    2007-05-15 07:39:42,165 INFO [SIGTERM handler] [] extensions - Destroyed extension : com.zimbra.cs.network.NetworkInitializer@
    com.zimbra.cs.extension.ZimbraExtensionClassLoader @74b9a74
    2007-05-15 07:39:42,165 INFO [SIGTERM handler] [] extensions - Destroyed extension license: com.zimbra.cs.network.license.Lice
    nseExtension@com.zimbra.cs.extension.ZimbraExtensionClassLoader@408fbecf
    2007-05-15 07:39:42,165 INFO [SIGTERM handler] [] ConversionServlet - Handler at /convertd shutting down
    2007-05-15 07:39:42,170 INFO [SIGTERM handler] [] extensions - Destroyed extension convertd: com.zimbra.cs.convert.SocketTrans
    formationStub@com.zimbra.cs.extension.ZimbraExtensionClassLoader@510ebe18
    2007-05-15 07:39:42,170 INFO [SIGTERM handler] [] extensions - Destroyed extension zimbrasync: com.zimbra.zimbrasync.ZimbraSyn
    c@com.zimbra.cs.extension.ZimbraExtensionClassLoader@512d8ecd
    2007-05-15 07:39:42,171 INFO [SIGTERM handler] [] mboxmove - Handler at /backup/mboximport shutting down
    2007-05-15 07:39:42,171 INFO [SIGTERM handler] [] extensions - Destroyed extension backup: com.zimbra.cs.backup.BackupExtensio
    n@com.zimbra.cs.extension.ZimbraExtensionClassLoader@1aeca36e
    2007-05-15 07:39:42,171 INFO [SIGTERM handler] [] ContentServlet - Servlet ContentServlet shutting down
    2007-05-15 07:39:42,171 INFO [SIGTERM handler] [] PublicICalServlet - Servlet PublicICalServlet shutting down
    2007-05-15 07:39:44,316 INFO [SIGTERM handler] [] soap - Servlet SoapServlet shutting down
    2007-05-15 07:39:44,317 INFO [SIGTERM handler] [] account - Servlet PreAuthServlet shutting down
    2007-05-15 07:39:44,317 INFO [SIGTERM handler] [] mailbox - Servlet UserServlet shutting down
    2007-05-15 07:39:44,318 INFO [SIGTERM handler] [] FileUploadServlet - Servlet FileUploadServlet shutting down
    2007-05-15 07:46:16,132 INFO [main] [] soap - Servlet SoapServlet starting up
    2007-05-15 07:46:16,178 INFO [main] [] soap - Adding service AccountService to SoapServlet
    2007-05-15 07:46:16,325 INFO [main] [] soap - Adding service MailService to SoapServlet
    2007-05-15 07:46:16,453 INFO [main] [] soap - Adding service IMService to SoapServlet
    2007-05-15 07:46:16,460 INFO [main] [] misc - version=4.5.5_GA_838.RHEL4_64 release=20070511181554 builddate=20070511-1816 bui
    ldhost=support4.liquidsys.com
    2007-05-15 07:46:16,461 INFO [main] [] misc - LANG environment is set to: en_US.UTF-8
    2007-05-15 07:46:16,482 INFO [main] [] DbPool - Setting mysql connector property: maxActive=41
    2007-05-15 07:46:17,024 WARN [main] [] misc - LC.get(debug_calendar_force_utc) was null, returning empty string
    2007-05-15 07:46:17,024 WARN [main] [] misc - LC.get(debug_validate_outgoing_icalendar) was null, returning empty string
    2007-05-15 07:46:17,024 WARN [main] [] misc - LC.get(debug_disable_conversation) was null, returning empty string
    2007-05-15 07:46:17,024 WARN [main] [] misc - LC.get(debug_disable_filter) was null, returning empty string
    2007-05-15 07:46:17,024 WARN [main] [] misc - LC.get(debug_disable_message_analysis) was null, returning empty string
    2007-05-15 07:46:17,024 WARN [main] [] misc - LC.get(debug_disable_mime_part_extraction) was null, returning empty string
    2007-05-15 07:46:17,025 WARN [main] [] misc - LC.get(debug_disable_indexing) was null, returning empty string
    2007-05-15 07:46:17,025 WARN [main] [] misc - LC.get(debug_disable_objects) was null, returning empty string
    2007-05-15 07:46:17,025 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_separate ly) was null, returning empty
    string
    2007-05-15 07:46:17,025 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_together ) was null, returning empty st
    ring
    2007-05-15 07:46:17,025 WARN [main] [] misc - LC.get(debug_disable_mailbox_group) was null, returning empty string
    2007-05-15 07:46:17,150 INFO [main] [] extensions - Loading extensions from /opt/zimbra/lib/ext

  7. #7
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    OK. Looks like none of the zimlets are working, admin and client.

    Found this in the log:

    2007-05-15 08:53:36,622 INFO [http-7071-Processor50] [mid=2;ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=a
    dmin@auspicecorp.com;] zimlet - cannot find zimlet com_zimbra_search
    2007-05-15 08:53:36,622 INFO [http-7071-Processor50] [mid=2;ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=a
    dmin@auspicecorp.com;] zimlet - cannot find zimlet com_zimbra_phone
    2007-05-15 08:53:36,622 INFO [http-7071-Processor50] [mid=2;ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=a
    dmin@auspicecorp.com;] zimlet - cannot find zimlet com_zimbra_date
    2007-05-15 08:53:36,622 INFO [http-7071-Processor50] [mid=2;ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=a
    dmin@auspicecorp.com;] zimlet - cannot find zimlet com_zimbra_email
    2007-05-15 08:53:36,622 INFO [http-7071-Processor50] [mid=2;ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=a
    dmin@auspicecorp.com;] zimlet - cannot find zimlet com_zimbra_url
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_backuprestore
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_cluster
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_convertd
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_domainadmin
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_hsm
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_license
    2007-05-15 08:53:36,692 INFO [http-7071-Processor50] [ua=ZimbraWebClient - FF2.0 (Win)/undefined;ip=172.16.15.209;name=admin@a
    uspicecorp.com;] zimlet - cannot find zimlet com_zimbra_mobilesync

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Did you have any DNS problems while you were doing the upgrade? Do you have a local DNS server and is it working OK? Have you tried redeploying the Network Zimlets and restarting Zimbra?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    Tried re-installing the License zimlet via the admin web interface. Says it installed fine but it's nowhere to be found.

    The current base of Outlook clients seem to be working ok. Need to check if the mobile sync users are SOL yet.

    Is there a command line utility I can use to install these zimlets and perhaps get a better error message?

  10. #10
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    The CLI is zmzimletctl, try doing it manually and restart tomcat and see if that helps.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from Zimbra 3.1.3 to Latest edition (4.5.5)
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 05-16-2007, 03:55 AM
  2. Upgrade (4.5.4 to 4.5.5)
    By SpEnTBoY in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-14-2007, 06:43 AM
  3. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. upgrade 3.1.4 to 4.5.3
    By ronsterchan in forum Administrators
    Replies: 4
    Last Post: 03-16-2007, 01:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •