Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Upgrade 4.5.3 - 4.5.5 now no license / Connectors

  1. #11
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    for the license issue:
    try just copying the licence file in your filesystem and rebooting-someone else had that issue on upgrade (there's a thread somewhere)

  2. #12
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    Reinstalling all the zimlets fixed the problem.

    I copied out all the files in /opt/zimbra/zimlets and /opt/zimbra/zimlets-network to /tmp/zimlets/. Then for each zimlet I ran:

    zmzimletctl install /tmp/zimlets/[zmlet file name]

    Restarted tomcat and all was back to normal.

    Thanks for your help.

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Glad it's working again. To deploy the zimlets you can just deploy them from the directory they are in, you don't need to copy them out.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from Zimbra 3.1.3 to Latest edition (4.5.5)
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 05-16-2007, 03:55 AM
  2. Upgrade (4.5.4 to 4.5.5)
    By SpEnTBoY in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-14-2007, 06:43 AM
  3. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. upgrade 3.1.4 to 4.5.3
    By ronsterchan in forum Administrators
    Replies: 4
    Last Post: 03-16-2007, 01:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •