Results 1 to 4 of 4

Thread: Upgrade from 4.5.4 to 4.5.5, missing prerequisite

  1. #1
    ThorGoLucky's Avatar
    ThorGoLucky is offline Special Member
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Question Upgrade from 4.5.4 to 4.5.5, missing prerequisite

    /usr/lib/libstdc++.so.6...MISSING
    /usr/lib64/libstdc++.so.6...FOUND

    Hi, I'm running Red Hat EL 4 64-bit. The non-64-bit library is required? Anyway, I tried up2date --install libstdc++ but the package cannot be found. Which package(s) do I need to install? Thanks.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    You need the 32bit libraries as well, they should be in the compat libs - details in forums and the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ThorGoLucky's Avatar
    ThorGoLucky is offline Special Member
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Default

    Thanks for the wiki link. I was confused at first about how to install the i386 package. Here is what I did to get it to work:
    Code:
    up2date --install --arch=i386 libstdc++

  4. #4
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    We re-released 4.5.5 with a fix for this. Grab the latest download and try the install again.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4.5.4 -> 4.5.5 (Networkd Edition) Upgrade problems
    By spector@zeitgeist.com in forum Administrators
    Replies: 3
    Last Post: 10-18-2007, 05:06 AM
  2. Replies: 6
    Last Post: 07-04-2007, 08:36 AM
  3. Upgrade (4.5.4 to 4.5.5)
    By SpEnTBoY in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-14-2007, 06:43 AM
  4. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •