Results 1 to 7 of 7

Thread: Can Ldap autheticate user's system login

  1. #1
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    7

    Default Can Ldap autheticate user's system login

    I installed Zimbra 4.5 with all intergrated services on OpenSuse10.2 sucessfully, working greater than i expected, but I found the LDAP that comes with Zimbra only autheticate user's login when use emailbox,

    for example: http://stx01a.roquette.cn, and then user input user name and password. that is working well. but I want LDAP also in charge of autheticating when user login to system. Could anyone give me idea? thanks in advance!

  2. #2
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    7

    Default No one answer?

    who can give me anserver how to config Zimbra's Ldap to autheticate user's system login? thanks!

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    check out the zimbra ldaputils / samba admin extensions. they add posix schema to users so you will be able to hook pam-ldap into that.

  4. #4
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    7

    Default where to get?

    Thanks a lot for you kindly reply, but where can I get the information about the 'zimbra ldaputils / samba admin extensions'?
    in our company, less than thirty employees will use OpenSuse as client operating system,I installed Zimbra to be our email server, so in our enviroments, all pc will be running linux.

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Take a look at the Zimbra gallery:
    http://gallery.zimbra.com/

    Also, don't forget to check out the Zimbra Wiki:
    http://wiki.zimbra.com/

  6. #6
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    7

    Default thanks, i got it.

    thanks a lot, I got it,

  7. #7
    fajarpri's Avatar
    fajarpri is offline Loyal Member
    Join Date
    Jul 2007
    Posts
    98
    Rep Power
    7

    Default

    Hello Bylong,
    Have you solved the problem?
    I face the same problem with Opensuse10.2.
    Specifically, I cannot get 'getent passwd' to retrive user info from LDAP.
    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  2. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  3. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM
  4. domain coexistence
    By marcmac in forum Administrators
    Replies: 14
    Last Post: 06-30-2006, 01:19 PM
  5. Replies: 7
    Last Post: 04-14-2006, 01:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •