Results 1 to 4 of 4

Thread: OpenExchange

  1. #1
    stevenjo57 is offline Member
    Join Date
    Nov 2006
    Posts
    14
    Rep Power
    8

    Default OpenExchange

    I'm considering strongly upgrading from OpenExchange 4.1 to Zimbra. Very little support or users for OpenExchange.

    I currently have OpenExchange in production and it is critical to our business at this time. I'd like to set up a test zimbra server, so I assume it will have to have a different domain.

    Our current domain is bookpros.com, but the MX record is forwarded to a company called mailprotector which basically scans for spam and virus, before forwarding it to our OpenExchange server, which of course, accepts it.

    I keep reading that to make Zimbra work the MX record for the domain must resolve back to the Zimbra server. I am setting up an ubuntu machine with a static IP address that is NOT behind a router. The IP address will be 69.53.116.171 and the test domain will be ovationbooks.net and the actual host will be zimbra.ovationbooks.net.

    I have complete control over the MX record. To make Zimbra work correctly do I point the MX record to the IP address 69.53.116.171? I did that but the dns reports all gripe that it isn't a FQDN? Is this OK?

    Please advise and thanks very much.

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Not sure if it meets your needs, but have you looked at the Split Domain wiki page? If you can setup a dummy/test account in your live domain and figure out a way to get OpenExchange to forward email for this account only over to the Zimbra server it might be easier than going through all the steps of setting up a separate domain for testing.

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    hi

    you don't have to have mx record set 'correctly' - the installer will get upset and try and warn you the error of your ways, but it should install correctly - it's only incorrect A records it gets really upset with.

    mx records must point to an A record. setup an A record and point the mx to that.

  4. #4
    stevenjo57 is offline Member
    Join Date
    Nov 2006
    Posts
    14
    Rep Power
    8

    Default More on configuration

    Thank you both for your help. I'm trying to understand the best way to do this.

    Here is our current configuration, which is working and I don't want to screw it up. I would however like to test Zimbra.

    CURRENT CONFIG:

    domain: bookpros.com
    mx records?
    10 mx1.virtualconnect.net. [TTL=14400] IP=66.45.16.60 (No Glue) [TTL=600] [US]
    20 mx2.virtualconnect.net. [TTL=14400] IP=66.45.16.65 (No Glue) [TTL=600] [US]

    Upon receiving email for bookpros.com, then virtual connect scans for virus and spam, and forwards them to:

    69.53.116.170

    which is our static IP address, which is a router.

    Next, the router forwards port 25 to a computer with an internal, static ip address running OpenExchange.

    Given this current configuration, I'm trying to make a plan to install Zimbra and test it without screwing up my current mail server.

    The biggest thing I'm stuck on now, is how to make sure the "MX" an "A" records are correct given my current situation.

    Any input is greatly appreciated.
    Last edited by stevenjo57; 05-14-2007 at 08:18 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu 6.10 server. DNS?
    By stevenjo57 in forum Installation
    Replies: 11
    Last Post: 05-21-2007, 08:52 AM
  2. Replies: 2
    Last Post: 01-30-2007, 01:15 AM
  3. Migration From Novell OpenExchange 4.1
    By stevenjo57 in forum Migration
    Replies: 2
    Last Post: 11-09-2006, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •