Results 1 to 4 of 4

Thread: crash help

  1. #1
    reckless2k2's Avatar
    reckless2k2 is offline Loyal Member
    Join Date
    Feb 2007
    Location
    Pennsylvania
    Posts
    96
    Rep Power
    8

    Default crash help

    I tried to "turn on" POP and IMAP last night so I could access from my PDA but I was unable to access. It would hang at the password and despite my password being correct.

    Then, tomcat crashed and I haven't been able to get it up since. I even tried to re-install running the upgrade process.

    How can I fix this and get the mailbox running again?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    What do you mean you 'tried to turn on pop & imap'? Those features are normally enabled by default, by any chance did you turn on the 'Imap and Pop proxy' in the MTA tab? If that's what you've done on a single server install then you'll have problems - search the forums for details of how to disable the proxy from the command line and restart the Zimbra services.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    reckless2k2's Avatar
    reckless2k2 is offline Loyal Member
    Join Date
    Feb 2007
    Location
    Pennsylvania
    Posts
    96
    Rep Power
    8

    Default

    Yeah that is what i did that more or less messed it all up.

    By chance does anyone know the command to fix this from the command line? I assume I can do it from the "zimbra" user as well and not necessary to be root.

    **Also, what are my POP, IMAP, and SMTP settins to pull or push mail?

    pop.myservername.com for POP?
    imap.servername.com for IMAP?
    mail.myservername.com pop or imap?
    smtp.myservername.com for SMTP?

    Because I was hanging on my password authentication before it all kind of went south. haha.

    Thanks.
    Last edited by reckless2k2; 05-08-2007 at 06:47 AM.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by reckless2k2 View Post
    By chance does anyone know the command to fix this from the command line?
    Oh, come on - use the search function on the forum and/or wiki.

    Quote Originally Posted by reckless2k2 View Post
    I assume I can do it from the "zimbra" user as well and not necessary to be root.
    Yes, it's run as the zimbra user.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tomcat crash / Port already used
    By thibaud in forum Installation
    Replies: 3
    Last Post: 06-21-2007, 09:33 AM
  2. zimbra is not starting after a wacky upgrade/downgrade
    By keanne in forum Administrators
    Replies: 4
    Last Post: 09-03-2006, 11:49 PM
  3. Sent Items Rules, dummy accounts and OC crash outlook
    By Dux T in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 08-29-2006, 02:18 AM
  4. Outlok crash with Zimbra Connector
    By chcbearsfan in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-12-2006, 06:12 AM
  5. 64bit, convertd, verity causing java thread to crash
    By jnetman1 in forum Installation
    Replies: 3
    Last Post: 04-25-2006, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •