Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Mailbox Stopped

  1. #21
    jono is offline Intermediate Member
    Join Date
    Nov 2005
    Posts
    18
    Rep Power
    9

    Default I spoke too soon

    I tried https:[mailhost.example.com]:7071/zimbraAdmin as per the docs, and no joy, so I did zmcontrol status and the mailbox is still stopped. I enter tomcat start and then status says it's running, but within a minute or so it stops running.

    I seem to remember something like this in another forum topic so I will go look there.

    *Almost* there!

  2. #22
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Check /opt/zimbra/tomcat/log/catalna.out

  3. #23
    jono is offline Intermediate Member
    Join Date
    Nov 2005
    Posts
    18
    Rep Power
    9

    Default

    tail -f -n 20 /opt/zimbra/tomcat/logs/catalina.out

    There's no change in the log after zmcontrol start finishes.
    I run zmcontrol status immediately after and see it's all running.
    I run it again immediately and mailbox is stopped, and there's no additional lines in the .out file.

    Following is the addition to the catalina.out file...
    zmtomcatstart: info: stale pid 8325 in pid file: No such process
    Nov 24, 2005 9:28:03 PM org.apache.coyote.http11.Http11Protocol init
    INFO: Initializing Coyote HTTP/1.1 on http-80
    Nov 24, 2005 9:28:05 PM org.apache.coyote.http11.Http11Protocol init
    INFO: Initializing Coyote HTTP/1.1 on http-7071
    Nov 24, 2005 9:28:05 PM org.apache.catalina.startup.Catalina load
    INFO: Initialization processed in 5035 ms
    Nov 24, 2005 9:28:05 PM org.apache.catalina.core.StandardService start
    INFO: Starting service Catalina
    Nov 24, 2005 9:28:05 PM org.apache.catalina.core.StandardEngine start
    INFO: Starting Servlet Engine: Apache Tomcat/5.5.7
    Nov 24, 2005 9:28:05 PM org.apache.catalina.core.StandardHost start
    INFO: XML validation disabled
    Nov 24, 2005 9:28:07 PM org.apache.catalina.startup.HostConfig deployWAR
    INFO: Deploying web application archive service.war
    log4j:WARN No appenders could be found for logger (org.apache.catalina.session.ManagerBase).
    log4j:WARN Please initialize the log4j system properly.
    Zimbra server reserving server socket port=110 bindaddr=null
    Zimbra server reserving server socket port=995 bindaddr=null
    Zimbra server reserving server socket port=143 bindaddr=null
    Zimbra server reserving server socket port=993 bindaddr=null
    Zimbra server process is running as root, changing to user=zimbra uid=502 gid502
    Zimbra server process, after change, is running with uid=502 euid=502 gid=502 egid=502

  4. #24
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default tomcat

    mysql is running, right?

    Check /var/log/zimbra.log after tomcat dies - there should be a stack trace in there. If not, try /opt/zimbra/log/zimbra.log.

    What does java -version return?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. mailbox stopped
    By rene.metaal in forum Installation
    Replies: 10
    Last Post: 06-20-2008, 05:15 AM
  3. Mailbox stopped
    By Phantasmagoria in forum Administrators
    Replies: 1
    Last Post: 01-05-2007, 10:50 AM
  4. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 05:24 PM
  5. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •