Results 1 to 2 of 2

Thread: how to enable HTTPS for webmail

  1. #1
    trev is offline Junior Member
    Join Date
    Nov 2005
    Posts
    8
    Rep Power
    9

    Default how to enable HTTPS for webmail

    There's only one more thing that I would like to do and that's configure the web server so that I can use
    https for regular login and mail reading from the browser. Right now its default is unencrypted at port 80.

    The M1 installer gave me the option for setting it to multi or http or https. I didn't see this option in the M2 RHEL4
    installer..

    -- Trev
    Last edited by KevinH; 11-22-2005 at 03:56 PM.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    See:

    SMTP SASL authentication failure

    use https rather than mixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. https ???
    By CatiaL in forum Administrators
    Replies: 7
    Last Post: 09-16-2009, 06:47 PM
  2. https & Newbie Question
    By swu in forum Administrators
    Replies: 5
    Last Post: 04-17-2007, 07:07 AM
  3. [Network Edition Trial] OS X Installation
    By dmg in forum Installation
    Replies: 4
    Last Post: 02-07-2007, 05:25 PM
  4. HTTPS problem
    By EnglishDude in forum Installation
    Replies: 5
    Last Post: 11-25-2006, 08:40 AM
  5. Changing browser access from HTTPS to Both HTTPS and HTTP
    By kelley.ch in forum Administrators
    Replies: 5
    Last Post: 09-18-2006, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •