Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Debian ETCH Install Well Done Zimbra!

  1. #11
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    I believe if you have installed 4.5.5 correctly in Debian, all you need to do is just upgrade to 4.5.6 without any changes in Debian side since all it needs is already there, when you were able to run 4.5.5 perfectly.

  2. #12
    sanchiro is offline Active Member
    Join Date
    Apr 2007
    Posts
    25
    Rep Power
    8

    Default details

    Quote Originally Posted by holunde View Post
    Ok, first you will have to explain some details.
    You said the installation completed without errors. Are the server processes running? Else try (as root)

    /etc/init.d/zimbra start

    Try looking in /var/log/zimbra.log and see if there is something like

    antispam: Running
    antivirus: Running
    ldap: Running
    logger: Running
    mailbox: Running
    mta: Running
    snmp: Running
    spell: Running

    Next you have to supply us with details in your /etc/hosts file. Maybe about your dns-setup in general. If you can't access the admin part of the Zimbra-server, it might be just because of you typing in a wrong address.

    Get back with more detail
    /etc/init.d/zimbra start results in a prompt, without error.

    Review of my /var/log/zimbra.log finds this error:

    Jul 30 02:40:02 fyrenice postfix/postqueue[2272]: warning: My hostname david is not a fully qualified name - set myhostname or mydomain in /opt/zimbra/postfix-2.2.9/conf/main.cf
    Jul 30 02:40:02 fyrenice postfix/postqueue[2272]: fatal: chdir /var/spool/postfix: No such file or directory

    As well as this:

    Jul 30 02:40:09 fyrenice zimbramon[2273]: 2273:info: 2007-07-30 02:40:02, STATUS: : Cannot: determine

    Here's my /etc/hosts file:

    127.0.0.1 localhost.localdomain localhost fyrenice.com comcast.net
    192.168.15.20 fyrenice.com comcast.net david mail.fyrenice.com mail

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts


    Here's my .../named.conf.local:

    //
    // Add local zone definitions here.

    zone "mail.fyrenice.com" {
    type master;
    file "/etc/bind/zones/mail.fyrenice.com.db";
    };

    and my .../named.conf.options file:

    // Uncomment the following block, and insert the addresses replacing
    // the all-0's placeholder.

    forwarders {
    69.25.142.1; 216.52.184.230;
    };

    I am sure this is all screwed up...and thus won't work...I am over my head, but believe me, I will persist until I figure it out.

    Finally, I have attempted all these to access my zimbra installation:

    https://fyrenice.com:7071/zimbraAdmin or without the /zimbraAdmin
    or with just http:/ without the s for security...
    also I have attempted it with //www.fyrenice.com and mail.fyrenice.com... to no avail.

    Scott

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •