Results 1 to 4 of 4

Thread: Zimbra can't install on Fedora core 6 and FC 4

  1. #1
    Grejao is offline Active Member
    Join Date
    Apr 2007
    Location
    Uberlandia - MG - Brazil
    Posts
    45
    Rep Power
    7

    Default Zimbra can't install on Fedora core 6 and FC 4

    Hi, I`m trying to install zimbra on Fedora.
    first i tried to install at FC 6, i can`t do it and i post my error at another topic ( Error during the instalation and start services ), The member soxfan said to me that my FC version are different from the zimbra package (zcs-4.5.4_GA_763.FC5.tgz ), ok, i get my FC 4, install it, download the apropriate package ( zcs-4.5.4-20070418.FC4.tgz ) and i tried to install it.

    At my linux installation, i have selected no firewall and disable SELinux, make my installation with minimal packages and install manually the packages gmp, libind, fetchmail.

    At Zimbra installation i had no errors, but zimbra doesn`t starts.

    I only want to install zimbra for tests, I`m trying to install at a Virtual machine, i have an dns server works ok, with MX configured to zimbra server, and ldap package from zimbra isn`t necessary, i need that they create their own user database.

    when zimbra installation finish, they enter in a config panel, i leave the ldap server in blank.

    when i try to quit config panel it returns me if i really want to exit without saving, but i already had saved for a file.

    after exit, i change the user system to zimbra ( su - zimbra) and try to start (zmcontrol start) , many processes starts at my machine, i need to wait a several minutes to this end, but zimbra doesn't starts.


    someone can help me ???

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Grejao View Post
    ... and ldap package from zimbra isn`t necessary, i need that they create their own user database.
    The Zimbra LDAP package is needed for the installation and correct functioning of Zimbra, you can't do without it. Reinstall Zimbra with all the packages including LDAP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Grejao is offline Active Member
    Join Date
    Apr 2007
    Location
    Uberlandia - MG - Brazil
    Posts
    45
    Rep Power
    7

    Default

    I had maked approximately 10 installations,,, on fc6, on fc4, with ldap package, with no ldap package, this is not my problem.

    and i`m not will be use the ldap.

    but... i will install another time with ldap.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Grejao View Post
    I had maked approximately 10 installations,,, on fc6, on fc4, with ldap package, with no ldap package, this is not my problem.

    and i`m not will be use the ldap.
    I don't really understand what you have said here. If you are installing Zimbra on a single server then you need LDAP installed, Zimbra will not run without it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •