Results 1 to 6 of 6

Thread: Https as default

  1. #1
    Kokamow is offline Junior Member
    Join Date
    Jan 2007
    Posts
    5
    Rep Power
    8

    Default Https as default

    Is there a way to make https the default mode. Whenever server is rebooted it currently defaults back to http mode and I have to use zmtlsctl utility to reset to https

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    To set it permanently with zmtlsctl, are you doing that?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Kokamow is offline Junior Member
    Join Date
    Jan 2007
    Posts
    5
    Rep Power
    8

    Default

    Yes - but when system is rebooted, it defaults back to http every time. I have to use "zmtlsctl https after every reboot .... I guess I could write a script to do that but would be nice if you could set that as a default

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    looks like the localconfig.xml isn't getting changed.

    run the zmfixperms script located in /opt/zimbra/libexec

  5. #5
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    The default is stored as a server attribute in ldap, which zmtlsctl should be updating. You can verify the current setting with:

    zmprov -l gs zimbraMailMode

    If zmtlsctl isn't updating this value make sure zmhostname is returning the correct name for your server.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    The default is stored as a server attribute in ldap, which zmtlsctl should be updating. You can verify the current setting with:


    zmprov -l gs [server name] zimbraMailMode

    If zmtlsctl isn't updating this value make sure zmhostname is returning the correct name for your server.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. https ???
    By CatiaL in forum Administrators
    Replies: 7
    Last Post: 09-16-2009, 06:47 PM
  2. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  3. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 03:50 AM
  4. https & Newbie Question
    By swu in forum Administrators
    Replies: 5
    Last Post: 04-17-2007, 07:07 AM
  5. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •