Results 1 to 2 of 2

Thread: zmtrainsa permission errorss

  1. #1
    hlandgar is offline Junior Member
    Join Date
    Apr 2007
    Posts
    9
    Rep Power
    8

    Red face zmtrainsa permission errorss

    I am running 4.5.4 debian open source.

    I noticed permission errors in the spamtrain.log so I tried to run zmtrainsa manually.

    I get the following:

    [] WARN: exception occurred fetching message
    java.io.IOException: HTTP GET failed: /service/user/ham@lhjonline.com/?id=234122e3-3539-451c-a837-c667bd474926:257: 403: permission denied: you do not have sufficient permissions
    at com.zimbra.cs.util.SpamExtract.extractMessage0(Spa mExtract.java:322)
    at com.zimbra.cs.util.SpamExtract.extractMessage(Spam Extract.java:305)
    at com.zimbra.cs.util.SpamExtract.extract(SpamExtract .java:254)
    at com.zimbra.cs.util.SpamExtract.main(SpamExtract.ja va:202)
    [] INFO: Total messages processed: 640
    Learned from 0 message(s) (0 message(s) examined).
    Learned from 0 message(s) (0 message(s) examined).
    bayes: synced databases from journal in 0 seconds: 159 unique entries (302 total entries)

    for every email in ham and spam.

    I thought this was fixed in 4.5.1?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yeah, so did I.
    Can you amend the bug with this info (do a search, I don't know the bug #). Leave it up to matt or QA to open it if they can repo.

    john

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmtrainsa - permission denied
    By sturgis in forum Administrators
    Replies: 4
    Last Post: 04-13-2007, 12:21 AM
  2. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  3. zmtrainsa fails with permission denied
    By thansz in forum Administrators
    Replies: 3
    Last Post: 02-21-2007, 07:44 AM
  4. Ldap issues
    By mississippiman in forum Installation
    Replies: 11
    Last Post: 01-09-2007, 08:00 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •