Results 1 to 3 of 3

Thread: Some ERROR!

  1. #1
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default Some ERROR!

    I have installed zcs-3.0.0_M2_740.RHEL4, no error show.

    When i see the status,i find then Logger SNMP is Stopped,why?

    When i add a account and type a new account name ,error show :
    "Value did not match valid values.".

    When i send a email myself("admin",error show:
    "The following address appear to be invalid:"admin" .

    Who can tell me why?

    This is the install log file:
    Attached Files Attached Files

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    You need to use the full domain. Try sending like admin@domain

  3. #3
    sshgz is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    You need to use the full domain. Try sending like admin@domain
    Thank you very much.
    1、
    I have set the host name "localhost.localdomain" and use the full domain "localhost.localdomain", and install Zimbra again.
    2、
    Then i can add new account and send email myself, but the Logger and SNMP status is stopped. Why?
    3、
    I want to add a new account, and enter the "Last Name" or "Display Name" with chinese,when want to finish, a error show: Message: 结束标记 'body' 与开始标记 'HR' 不匹配。Code: AjxException.INVALID_PARAM
    Method: AjxXmlDoc.loadFromString

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •