Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59

Thread: Ubuntu install

  1. #11
    fumocamel is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    20
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    The hostname in your MX record is incorrect and you should also check your /etc/hosts file is correct. Have a look at the contents of the wiki here for the required format.
    my /etc/hosts is

    Code:
    127.0.0.1       localhost.localdomain localhost
    192.168.253.2   email.ubuntu69.com  ubuntu69
    
    # The following lines are desirable for IPv6 capable hosts
    ::1     ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    but i think is incorrect

    thanks

    i try to read the wiki and i hope to understand

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You should also disable IPv6 on this server. From your post earlier:
    Code:
    DNS ERROR resolving MX for email.ubuntu69.com
    you need to change your MX records to reflect this hostname.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    In addition your hosts file is incorrect. This line
    Code:
    192.168.253.2   email.ubuntu69.com  ubuntu69
    should read
    Code:
    192.168.253.2   email.ubuntu69.com   email
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    It is also important to note that some of the lines in your DNS config must end in a '.' - a period. Look closely at the lines in the wiki article.
    Last edited by phoenix; 04-06-2007 at 06:13 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    fumocamel is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    20
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    In addition your hosts file is incorrect. This line
    Code:
    192.168.253.2   email.ubuntu69.com  ubuntu69
    should read
    Code:
    192.168.253.2   email.ubuntu69.com   email
    i do and now i have this errors

    Code:
    DNS ERROR resolving MX for ubuntu69.email.ubuntu69.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes]
    but i don't do the other things u write me, cause i don't understand

  6. #16
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    The document in the wiki tells you exactly what the format of your DNS records should be, look at it and replace your details for those in the wiki article. What is it you don't understand?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #17
    fumocamel is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    20
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    The document in the wiki tells you exactly what the format of your DNS records should be, look at it and replace your details for those in the wiki article. What is it you don't understand?
    i do like i read on the wiki...

    but i have the same problem

    Code:
    DNS ERROR resolving MX for ubuntu69.email.ubuntu69.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes]
    sorry but there are my first steps in linux server...

  8. #18
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Then you obviously haven't done the same as the wiki. What does the following commands give:

    Code:
    host `hostname` <-- those are backticks not single quotes
    dig yourcomain.com any  <-- put your own domain name in this command
    Post details of your DNS config files again and someone should be able to put you on the right track.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #19
    fumocamel is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    20
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Then you obviously haven't done the same as the wiki. What does the following commands give:

    Code:
    host `hostname` <-- those are backticks not single quotes
    dig yourcomain.com any  <-- put your own domain name in this command
    Post details of your DNS config files again and someone should be able to put you on the right track.
    in /var/named
    i create a file named ubuntu69.com
    Code:
    $TTL 3D @ IN SOA email.ubuntu69.com. zcs.marcmac.com. (
    
        2005110200
        8H ; refresh, seconds
        2H ; retry, seconds
        4W ; expire, seconds
        1D ) ; minimum, seconds
        NS zcs ; Inet Address of name server
        MX 10 zcs.domain.com. ; Primary Mail Exchanger
    
    emial A 192.168.253.2
    
    mail IN CNAME zcs ; CNAME for a common nickname
    
    otherhost IN A 192.168.253.2 ; another host, for example
    
    www IN CNAME otherhost ; with a nickname
    in /etx/named.conf i have

    options {

    directory "/var/named";
    dump-file "/var/named/data/cache_dump.db";
    statistics-file "/var/named/data/named_stats.txt";

    };

    include "/etc/rndc.key";

    zone domain.com {

    type master;
    file "/var/named/data/ubuntu69.com";

    };
    but i have the same problems

    i don't know what to do to resolve these problems...

  10. #20
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You have the same problem because you've copied the information from the wiki article and used it in your system, you need to make the changes to reflect your own set-up.

    For instance, this statement
    Code:
    MX 10 zcs.domain.com. ; Primary Mail Exchanger
    is wrong because it doesn't have your server information it it. It should read something like this
    Code:
    MX 10 email.ubuntu69.com
    , now make that change in DNS (plus the other necessary changes) to reflect your set-up and it will work.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Unable to install on Ubuntu 7.04 64 bit
    By geekneck in forum Installation
    Replies: 5
    Last Post: 07-16-2007, 07:52 PM
  3. Unable to install on Ubuntu 7.04 64-bit
    By geekneck in forum Installation
    Replies: 3
    Last Post: 07-14-2007, 10:15 AM
  4. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM
  5. Smooth install of Zimbra in Ubuntu 6.10 (Edgy Eft)
    By martinfst in forum Zimbra Success Stories
    Replies: 11
    Last Post: 05-01-2007, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •