Seems that the latest release (4.5.4) needs this library

A quick apt-get install libstdc++5 does the trick.

Just for info for other Ubuntu users,

Bertie