Results 1 to 4 of 4

Thread: Changing to user@domain.com from user@mail.domain.com

  1. #1
    Digi is offline Junior Member
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default Changing to user@domain.com from user@mail.domain.com

    This seems obvious, but I can't seem to find it in the documentation or the forums...

    Where do I change zimbra to use user@domain.com addressing instead of user@mail.domain.com?

    In the admin interface, adding users has a drop down for the account name, which only allows the mail.domain.com form.

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Did you create the "domain.com" as a new domain ?

  3. #3
    Digi is offline Junior Member
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default

    as in the admin ui, domains, new? No I didn't.

    Is that what where I need to set it up? I thought this was for setting up different domain names, not a variation on an existing domain.

    So mail.mydomain.com and mydomain.com would be considered completely different domains then, right?

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Exactly, they're different domains.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Changing Your Hostname
    By manthrax3 in forum Administrators
    Replies: 2
    Last Post: 12-27-2007, 06:15 PM
  2. Zimbra + Samba + changing passwords
    By agfeller in forum Administrators
    Replies: 2
    Last Post: 07-01-2007, 01:28 AM
  3. Changing server name
    By lilwong in forum Administrators
    Replies: 24
    Last Post: 03-26-2007, 01:09 PM
  4. Changing domains and username
    By Verbunk in forum Users
    Replies: 3
    Last Post: 08-27-2006, 07:01 PM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •