Results 1 to 8 of 8

Thread: Ubuntu 6.10 i686 Installation error

  1. #1
    forexmgr is offline Active Member
    Join Date
    Mar 2007
    Posts
    29
    Rep Power
    8

    Default Ubuntu 6.10 i686 Installation error

    Hi I am new to both Linux and Zimbra but I have chosen it to be the software we use for our email server. I have downloaded the latest version for Ubuntu and I am currently trying to install it. Please display some patience as I am completely new to both OS and software.

    I have installed all of the Zimbra pre-requisite libs etc.

    I now run the ./install.sh as the su

    When I get to the "The system will be modified. Continue? [N]" I type Y and hit enter. Next I see

    "Removing /opt/zimbra
    Installing packages

    zimbra-core.........zimbra-core_4.5.3_GA_733.UBUNTU6_i386.deb...FAILED ###ERROR###

    zimbra-core_4.5.3_GA_733.UBUNTU6_i386.deb installation failed

    Installation Cancelled"

    Does anyone have any ideas as to what I am doing wrong or how I may rectify this situation.

    Thanks for your help in advance

    Ken

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    there should be an install.xxx.log file in /tmp that might give a clue, it's a bit more verbose log of the package install process.

  3. #3
    forexmgr is offline Active Member
    Join Date
    Mar 2007
    Posts
    29
    Rep Power
    8

    Default

    Thanks mate, I appreciate the help.

    As I expected it doesn't like the i686 architecture.

    Here are the contents of the log file

    "dpkg: error processing ./packages/zimbra-core_4.5.3_GA_733.UBUNTU6_i386.deb (--install):
    package architecture (i386) does not match system (amd64)
    Errors were encountered while processing:
    ./packages/zimbra-core_4.5.3_GA_733.UBUNTU6_i386.deb"

    Anyone have any suggestions as to what I can do.

    Thanks again

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    You're obviously trying to install a 32bit application on a 64bit operating system, it'snot likely to work. My suggestion would be to use the RHEL build and install CentOS4 if you want a 64 bit build. There maybe someone who can help you hack it if you're intent on staying with Ubuntu.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    forexmgr is offline Active Member
    Join Date
    Mar 2007
    Posts
    29
    Rep Power
    8

    Default

    Thanks for the reply, is there any intent on Zimbra's behalf to produce a Ubuntu 64bit version of the software?

    To all:

    Is there anyone out there that has tried to do what I am attempting and got it working?

  6. #6
    forexmgr is offline Active Member
    Join Date
    Mar 2007
    Posts
    29
    Rep Power
    8

    Default

    Does anyone have any suggestions as to a work-around for getting Zimbra 32 bit to run in an AMD 64 bit Ubuntu Server environment?

  7. #7
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    Vmware?

  8. #8
    forexmgr is offline Active Member
    Join Date
    Mar 2007
    Posts
    29
    Rep Power
    8

    Default

    Resolved this by re-installing the OS as the Ubuntu 6.10 32 bit version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •