Results 1 to 3 of 3

Thread: ZCS Web Client over SSL does not work

  1. #1
    vulcanman is offline Junior Member
    Join Date
    Mar 2007
    Posts
    6
    Rep Power
    8

    Default ZCS Web Client over SSL does not work

    Hello all ...

    http://zimbra.mydomain

    allows me to pull up my web client.

    But secure 'https' does not work.

    However ...

    https://zimbra.mydomain:7071

    does allow me access to ADMIN.

    Can someone please help me with this ... I need web client over SSL ... bad !

    Thank you.

    Max

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    Hello, welcome to the forum.

    It seems you did not activate https during the setup procedure.
    Do a search in the forum about zmtlsctl.

  3. #3
    vulcanman is offline Junior Member
    Join Date
    Mar 2007
    Posts
    6
    Rep Power
    8

    Default

    found it. thanks !!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. Moving Zimbra Web Client from one port to another.
    By oopstu in forum Administrators
    Replies: 2
    Last Post: 01-20-2007, 02:47 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •