Results 1 to 1 of 1

Thread: Can't get past "common configuration" because LDAP won't verify

  1. #1
    rizz2pro is offline Junior Member
    Join Date
    May 2014
    Posts
    6
    Rep Power
    1

    Default Can't get past "common configuration" because LDAP won't verify

    Hi

    I've installed zimbra like...a hundred times. This is my first time installing a fresh copy of Zimbra 8.0.7, however.

    I cannot seem to get past the common configuration screen. Normally after punching in the LDAP details you get a notice, something like "getting defaults from LDAP.." and that's my indicator that it was able to connect.

    For some reason this time, I cannot get this part to go.

    I have a mailstore with 2 proxies, and neither of them can get past this part.

    I've disabled iptables, nc is working fine on port 389 and for fun I have turned off selinux with no luck. I've tried by IP, hostname and short hostname with still no luck getting past this part. I have also verified that the LDAP password is correct.

    Has something changed since the previous installs? I am kinda stumped on this one. Hopefully someone can help me out!

    Thank you.

    Yes I have searched the forums.

    I am reinstalling the mailstore to see if that helps, but since "nc -v mailstore 389" is fine, and I am copying the password from the mailstores localconfig.xml I am really not sure if this is it.

    Edit: Im an idiot. It was the password. I missed the Ldap admin password. Hope this helps someone else.
    Last edited by rizz2pro; 06-09-2014 at 09:54 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 08-27-2012, 11:12 PM
  2. One "e-mail domain" for some "external LDAP domains"
    By ChaSer in forum Administrators
    Replies: 5
    Last Post: 11-05-2009, 04:45 PM
  3. Replies: 1
    Last Post: 08-16-2008, 05:29 PM
  4. Replies: 3
    Last Post: 07-07-2008, 12:35 PM
  5. Replies: 0
    Last Post: 01-20-2008, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •