Results 1 to 5 of 5

Thread: theme changing

  1. #1
    reckless2k2's Avatar
    reckless2k2 is offline Loyal Member
    Join Date
    Feb 2007
    Location
    Pennsylvania
    Posts
    96
    Rep Power
    8

    Default theme changing

    I changed the global standard theme in COS from sand to sky. On the initial login page, it still uses the sand theme but once I login it changes to sky. How do I get the sky theme on the login page as well?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,579
    Rep Power
    57

    Default

    The quick answer is, you don't. There an entry in bugzilla for that problem, search and vote.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    CMuelders is offline Intermediate Member
    Join Date
    Nov 2006
    Posts
    24
    Rep Power
    8

    Default Which bug do you mean?

    I can't find this specific bug bugzilla. Do you think of this one?

    This bug is really evil for us, because we you pre-auth for login and this way a user is never(!) shown the skin we set in his preferences, since we practically skip the login process.

  4. #4
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default Bug 10585

    I think bug 10585 is probably closer to what you're asking for.. ?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    CMuelders is offline Intermediate Member
    Join Date
    Nov 2006
    Posts
    24
    Rep Power
    8

    Default Thanks.

    You are right, thanks for pointing me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem setting default theme for a domain
    By iain in forum Administrators
    Replies: 8
    Last Post: 09-19-2007, 12:14 AM
  2. Zimbra + Samba + changing passwords
    By agfeller in forum Administrators
    Replies: 2
    Last Post: 07-01-2007, 01:28 AM
  3. Most functional UI theme for Web Client
    By mheid5 in forum Administrators
    Replies: 5
    Last Post: 05-12-2007, 06:19 PM
  4. Mixed Theme problems
    By jhoelz in forum Administrators
    Replies: 5
    Last Post: 03-26-2007, 06:19 AM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •