Results 1 to 10 of 10

Thread: How to reindex a mailbox

  1. #1
    incarose is offline Junior Member
    Join Date
    Nov 2005
    Posts
    9
    Rep Power
    9

    Default How to reindex a mailbox

    Hi;
    I decide to make a clean install of M2.
    I create all the users again and backup the store directory from M1.

    How can I copy the messages from M1's store to M2's store ?

    Just copying them doesn't work, there is any way to
    force a reindex of the store directory ?

    Thanks

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    You can try to reimport them with zmlmtpinject

  3. #3
    Micheas.herman is offline New Member
    Join Date
    Jul 2009
    Posts
    3
    Rep Power
    6

    Default An answer to your question

    Here is the answer to your question.
    Code:
    # su - zimbra
    # zmprov rim username@example.com start
    # zmprov rim username@example.com status
    Yahoo really needs to hire a community manager for Zimbra.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by Micheas.herman View Post
    Here is the answer to your question.
    Code:
    # su - zimbra
    # zmprov rim username@example.com start
    # zmprov rim username@example.com status
    Yahoo really needs to hire a community manager for Zimbra.
    I guess you realise that the thread you've answered is almost four years old?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Micheas.herman is offline New Member
    Join Date
    Jul 2009
    Posts
    3
    Rep Power
    6

    Default

    Yes,

    But it is the first google hit.

    Finding anything in the forums is a pain.

    cvsuser is by far and away the most active committer to the repository.

    There doesn't seem to be anyone in charge of making people feel welcome.

    No friendly avatars of developers, unlike joomla and drupal.

    No how to get involved.

    No community forge for zimletts.

    No cleanup of the forums.

    An overall great product, but as someone outside the company it really feels like there is an us against them corporate culture and the people that run and admin zimbra feel like we are the them.

  6. #6
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    I have to somewhat agree, unfortunately.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by Micheas.herman View Post
    Yes,

    But it is the first google hit.
    The first google ht for what?

    Quote Originally Posted by Micheas.herman View Post
    Finding anything in the forums is a pain.

    cvsuser is by far and away the most active committer to the repository.

    There doesn't seem to be anyone in charge of making people feel welcome.

    No friendly avatars of developers, unlike joomla and drupal.

    No how to get involved.

    No community forge for zimletts.

    No cleanup of the forums.

    An overall great product, but as someone outside the company it really feels like there is an us against them corporate culture and the people that run and admin zimbra feel like we are the them.
    You could always have made your comments in a more appropriate forum, constructive criticism is always welcome. If you wish to participate why didn't you make your first post as suggestions of what you would like to see rather than just a list of gripes.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by iway View Post
    I have to somewhat agree, unfortunately.
    Just out of interest, I notice that you posted an urgent request for help what happened about that problem. There were three responses to your request and you've not followed-up, has it been resolved?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Micheas.herman is offline New Member
    Join Date
    Jul 2009
    Posts
    3
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    The first google ht for what?
    reindex zimbra mailbox

    I have a script that I created with much trial and error that has imported about 500,000 files into a zimbra server, and the users guide and administrators guide have been so close to useless in some places, and wrong in others, that you are getting people in the forums that are very frustrated and the zimbra team does not say, I was there at one point, but things are getting better, and here is what to do today, and here is what might work in the future.

    Instead we have forums that google seems to weight towards the old posts, and no clear information and disclaimers all over the place.

    As katty as my first remark was, it did fix a real problem with the zimbra documentation.

    The response from phoenix was useless, and provocative. He did not point out that that was from zcs 3.0 or whatever it was, just that it is an old post.

    This is Zimbra - Forums > Zimbra Collaboration Suite > Installation

    How I am I supposed to know if you are talking about zcs 3.0 or zcs 7.0?

    Look at the date, look up the release cycle, and guess what version someone was using?

    You could squash exchange if you would let your users help you instead of being at war with them.

  10. #10
    sirio81 is offline Senior Member
    Join Date
    Jun 2009
    Posts
    51
    Rep Power
    6

    Default

    Hi all, I had a problem with a disk containing a zimbra installation.
    I copied the /opt/zimbra/store folde into a second backup hard disk that is a clone of the previous one but a week earlier.

    I run the commnad
    Code:
    # su - zimbra
    # zmprov rim username@example.com start
    # zmprov rim username@example.com status
    but on my zimbra web interface the mails of the last week are still not showing up.
    I'm sure they are there because If I grep "19 Aug" in the store folde I obtain the output.

    Any idea?

    I',m using zimbra 5.0.11_GA_2695.RHEL5_64_20081117051438 CentOS5_64 FOSS edition

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. Reindex Mailbox from Command Line?
    By Chewie71 in forum Administrators
    Replies: 6
    Last Post: 08-03-2010, 10:43 PM
  3. Mailbox and logger not starting - SLES9 M3 Beta436
    By DanielP in forum Installation
    Replies: 49
    Last Post: 08-25-2008, 03:23 AM
  4. Restore mail to another user's mailbox
    By zaf in forum Administrators
    Replies: 4
    Last Post: 02-08-2008, 08:26 AM
  5. MTA and Mailbox die periodically...
    By andreturpin in forum Administrators
    Replies: 3
    Last Post: 06-21-2006, 06:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •