Results 1 to 3 of 3

Thread: Installation Problem - DNS

  1. #1
    ChrisDaSwiss is offline Beginner Member
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Question Installation Problem - DNS

    Hello zimbra community

    We are a young web-design company and I have the honor to setup our intranet. I've been told to give Zimbra a go. The problem is that I do not have any experience with linux, so please consider this when judging me by my questions.

    Atm, I have the following setup to work with.

    - A running version of ubuntu server 12.04 64bit
    - the installation files of zimbra

    When I run the install file, I get the error about fixing my hosts file. All the articles I found include dns splitting, but we have our own dns server running on an internal ip. I made the entries I've found on Split DNS - Zimbra :: Wiki but I still get the same error during installation.

    Can please someone give me a hand. I've spent countless hours on this and can't get it to work. I'd really appreciate it.
    Chris

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by ChrisDaSwiss View Post
    Atm, I have the following setup to work with.

    - A running version of ubuntu server 12.04 64bit
    CentOS would be my preferred choice.

    Quote Originally Posted by ChrisDaSwiss View Post
    When I run the install file, I get the error about fixing my hosts file. All the articles I found include dns splitting, but we have our own dns server running on an internal ip. I made the entries I've found on Split DNS - Zimbra :: Wiki but I still get the same error during installation.
    There's a 'Verify....' section in that article that tells you how to check the configuration of DNS is correct, have you run those commands and if you have then what were the results?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    aamit.rhce is offline Active Member
    Join Date
    Dec 2011
    Location
    INDIA
    Posts
    38
    Rep Power
    3

    Default

    Hi,

    Can you post, what type of error your are facing during Installation.
    So that I can better help you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Problem
    By neilbomb in forum General Questions
    Replies: 2
    Last Post: 09-06-2010, 10:57 PM
  2. Installation Problem
    By neilbomb in forum Installation
    Replies: 2
    Last Post: 09-06-2010, 10:57 PM
  3. Mac OS 10.4.10 installation problem
    By ValexGalex in forum Installation Help
    Replies: 0
    Last Post: 12-14-2009, 01:08 AM
  4. Installation Problem - ZCS 5.0.18
    By nara_456 in forum Administrators
    Replies: 2
    Last Post: 10-08-2009, 11:00 AM
  5. Problem with installation
    By Kallisti in forum Installation
    Replies: 6
    Last Post: 06-16-2008, 11:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •