Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Fedora Core 3, Clean Install - Not working!

  1. #11
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default iptables

    If you're installing on a box you've run zimbra on before, make sure you clear out the iptables forwarding, since it's no longer used:

    as root run
    iptables -t nat -F

  2. #12
    pcjackson is offline Active Member
    Join Date
    Oct 2005
    Posts
    36
    Rep Power
    9

    Default Shared library

    Looks like a shared library isn't working:

    /opt/zimbra/openldap-2.2.28/libexec/slapd: error while loading shared libraries: libbind.so.3: cannot open shared object file: No such file or directory

    Started slapd: pid

  3. #13
    pcjackson is offline Active Member
    Join Date
    Oct 2005
    Posts
    36
    Rep Power
    9

    Default ...

    I did a yum-update bind-libs and that took care of the dependency not being found. Attempting a re-install. I won't change the password this time - see if that makes a dif.

  4. #14
    pcjackson is offline Active Member
    Join Date
    Oct 2005
    Posts
    36
    Rep Power
    9

    Default It's Working!

    The above post fixed stuff! Cool. Everything seems to be working now.

  5. #15
    Coilcore is offline Senior Member
    Join Date
    Nov 2005
    Posts
    55
    Rep Power
    9

    Default Just to add my two cents

    I have exactly the same problem on a machine that was running M1 previously...

    /opt/zimbra/openldap-2.2.28/libexec/slapd: error while loading shared libraries: libbind.so.3: cannot open shared object file: No such file or directory

  6. #16
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default libbind

    On my box (which is the FC3 build machine I got this:

    [root@build-fc3 ~]# rpm -qf /usr/lib/libbind.so.3
    bind-libs-9.2.5-3

    So run yum update (or yum install bind-libs) to bring that up to date.

  7. #17
    springnet is offline Junior Member
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    9

    Default can't get zimbra to start

    Getting following errors:

    [zimbra@www bin]$ ./zmcontrol start
    Host www.sportsgametime.com
    [zimbra@www bin]$ ./zmcontrol stop
    Host www.sportsgametime.com
    Stopping antispam...Done
    Stopping antivirus...Done
    Stopping ldap...Done
    Stopping logger...Done
    Stopping mailbox...FAILED
    Error: tomcat not running (pid 13357), stale pid file?
    Error: assertion '-r /opt/zimbra/conf/my.cnf' failed


    Stopping mta...Done
    Stopping snmp...Done
    Stopping spell...Done
    [zimbra@www bin]$ service tomcat start
    -bash: service: command not found
    [zimbra@www bin]$ ./tomcat start
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    [zimbra@www bin]$ ./zmcontrol start
    Host www.sportsgametime.com
    [zimbra@www bin]$
    Paul Terry Walhus
    http://spring.net
    terry@spring.net

    searching for a web developer who can build a complex calendar site that pulls from other websites and allows users to have their own customized calendars.

    Need: immediate

  8. #18
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Looks like you've got a few problems, LDAP doesn't seem to be running. Take a look at the installation FAQ:

    http://wiki.zimbra.com/index.php?tit...llation_Issues
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra can't install on Fedora core 6 and FC 4
    By Grejao in forum Installation
    Replies: 3
    Last Post: 04-27-2007, 07:19 AM
  2. Replies: 9
    Last Post: 04-15-2007, 08:53 PM
  3. broken install on fedora core 4??
    By rmvg in forum Installation
    Replies: 5
    Last Post: 03-05-2006, 07:40 PM
  4. Replies: 4
    Last Post: 01-18-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •