Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Error DNS ZImbra Install to FC

  1. #11
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default

    Ok Thanks i waiting u

  2. #12
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by juniorsoftware2001 View Post
    No .. no again after i'm set DNS and MX
    No, you haven't set it correctly. Follow the instructions in the thread 'DNS in a nutshell' and make sure your settings are the same as that thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default DNS in a nutshell

    Sir, I'm already check all Models sets DNS follow to Zimbra Guide like your Link Recommended for me ... but still a have error message although decrease. ..

    Thank You Sir .

    If you have idea, hope you want to share for me ... because i very need for install this Zimbra in my office to testing and compare. My Company want to buy Zimbra license but now we just use Open Source Zimbra for testing

  4. #14
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by juniorsoftware2001 View Post
    Okey if i'm already Uninstall my zimbra .. so step 2 what can i do ?? for solve my problem
    Phoenix is right,
    You need to make sure that your DNS is set up correctly.
    Do you run your internal DNS for this network?

    It would be much easier for your to setup your own DNS and have the ZCS box point to it for resolving.

  5. #15
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by juniorsoftware2001 View Post
    Sir, I'm already check all Models sets DNS follow to Zimbra Guide like your Link Recommended for me ... but still a have error message although decrease. ..

    Thank You Sir .

    If you have idea, hope you want to share for me ... because i very need for install this Zimbra in my office to testing and compare. My Company want to buy Zimbra license but now we just use Open Source Zimbra for testing
    No, you haven't got your DNS set correctly. You need to follow the instructions in the 'DNS in a nutshell' thread and make sure your DNS records are the same format.

    When you check your dns records use 'dig alien.net any' to check the domain name records and not the name of your server.

    During the install you get this error:
    DNS ERROR - No A record for zcs.alien.net.
    - if you get that error, you don't have an A record so your DNS is wrong.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 09:24 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM
  5. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •