Results 1 to 3 of 3

Thread: Missing prerequisites on Zimbra install on Ubuntu 12.0.4 (virtualbox)

  1. #1
    bcPaul is offline Junior Member
    Join Date
    Feb 2014
    Posts
    8
    Rep Power
    1

    Default Missing prerequisites on Zimbra install on Ubuntu 12.0.4 (virtualbox)

    I have a fresh VirtualBox install of Ubuntu Server ver 12.0.4 64 bit. (Windows server 2012 host OS)
    Attempted to install the free version of Zimbra 8.0.6 GA 64 bit Collaboration Open Source Edition and got to the "checking for prerequisites"

    FOUND: NPTL
    FOUND: netcat-openbsd
    FOUND: sudo
    FOUND: libidn11-2.23-2
    FOUND: libpcre3-8.12-4
    MISSING: libgmp3c2
    FOUND: libexpat1
    FOUND: libstdc++
    FOUND: libperl

    Checking for suggested prerequisites
    MISSING: pax does not appear to be installed
    FOUND: perl
    MISSING: sysstat
    MISSING: sqlite3

    Shouldn't the libgmp3c2 already be installed with Ubuntu? This is a supported OS version. What did I do wrong?

    Thanks
    Last edited by bcPaul; 02-12-2014 at 03:01 PM.

  2. #2
    vavai's Avatar
    vavai is offline Special Member
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default

    Hi,

    Quote Originally Posted by bcPaul View Post
    I have a fresh VirtualBox install of Ubuntu Server ver 12.0.4 64 bit. (Windows server 2012 host OS)
    Attempted to install the free version of Zimbra 8.0.6 GA 64 bit Collaboration Open Source Edition and got to the "checking for prerequisites"

    FOUND: NPTL
    FOUND: netcat-openbsd
    FOUND: sudo
    FOUND: libidn11-2.23-2
    FOUND: libpcre3-8.12-4
    MISSING: libgmp3c2
    FOUND: libexpat1
    FOUND: libstdc++
    FOUND: libperl

    Checking for suggested prerequisites
    MISSING: pax does not appear to be installed
    FOUND: perl
    MISSING: sysstat
    MISSING: sqlite3

    Shouldn't the libgmp3c2 already be installed with Ubuntu? This is a supported OS version. What did I do wrong?

    Thanks
    Supported platform doesn't means all prerequisites has been already installed on each OS. You should install it before trying to install Zimbra. Relevant docs : http://files.zimbra.com/website/docs...ents_8.0.6.pdf
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

  3. #3
    bcPaul is offline Junior Member
    Join Date
    Feb 2014
    Posts
    8
    Rep Power
    1

    Default

    I installed it through the Ubuntu Software Center.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VirtualBox Zimbra on Ubuntu Installation Help
    By AndrewConley in forum Installation
    Replies: 1
    Last Post: 01-11-2014, 01:10 AM
  2. VirtualBox Zimbra on Ubuntu Installation Help
    By AndrewConley in forum Virtualization
    Replies: 0
    Last Post: 01-10-2014, 04:26 PM
  3. Replies: 3
    Last Post: 04-22-2011, 05:00 AM
  4. Missing Prerequisites on Debian
    By WD_40 in forum Installation
    Replies: 2
    Last Post: 01-16-2007, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •