Results 1 to 5 of 5

Thread: Zimbra behind PFsense firewall

  1. #1
    advcorp is offline Junior Member
    Join Date
    Jan 2014
    Posts
    6
    Rep Power
    1

    Default Zimbra behind PFsense firewall

    I have a pfsense firewall and a Zimbra server connected to this firewall.
    Even if I open the necessary ports, the Zimbra server does not send and receive e-mails, but if I connect it outside the firewall works perfectly.
    Can anyone tell me all the ports open on the firewall for Zimbra will work?
    Thanks

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,320
    Rep Power
    13

    Default

    Did you setup the needed split-dns?

  3. #3
    advcorp is offline Junior Member
    Join Date
    Jan 2014
    Posts
    6
    Rep Power
    1

    Default

    Hello, the Zimbra server works perfectly if I connect directly to one of our fiber optic Internet lines.
    However, if I connect the server to the switch and then the server goes through the firewall, no longer works.
    I tried to open the doors on the documentation that is required to open, but Zimbra, in that condition does not work.
    I have deduced that the problem is with the configuration of the firewall, but I do not know so thoroughly Zimbra to know how you must configure the firewall to ensure that Zimbra works.

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,320
    Rep Power
    13

    Default

    It's not about the firewall, it's about your "whole" setup.

    As you have a firewall, you're certainly using NAT.
    If you use NAT, you need split-dns (search forum and wiki, everything is in there).

  5. #5
    cyber7 is offline Special Member
    Join Date
    May 2010
    Location
    Cape Town; South Africa
    Posts
    102
    Rep Power
    5

    Default

    Quote Originally Posted by Klug View Post
    It's not about the firewall, it's about your "whole" setup.

    As you have a firewall, you're certainly using NAT.
    If you use NAT, you need split-dns (search forum and wiki, everything is in there).
    I agree with this 100%. I am also using Zimbra behind pFsense and it works 100%. BUT, go read the SPLIT DNS stuff. Without it you will not get it to work...

    cyber7-out
    (aka Aubrey Kloppers)
    Code:
    Never trust a fart...
    Release 8.0.0_GA_5434.RHEL6_64_20120907144743 CentOS6_64 NETWORK edition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra behind the firewall
    By hiteshjethva in forum Administrators
    Replies: 1
    Last Post: 08-19-2013, 03:19 AM
  2. Zimbra Firewall
    By CyberLogic in forum Administrators
    Replies: 0
    Last Post: 04-13-2011, 12:47 PM
  3. Zimbra Firewall
    By CyberLogic in forum Installation
    Replies: 0
    Last Post: 04-13-2011, 12:47 PM
  4. Is possible to use Zimbra behind a Firewall with NAT
    By sesaru in forum Administrators
    Replies: 2
    Last Post: 09-14-2010, 05:11 AM
  5. Zimbra behind NAT firewall
    By amitbapat in forum Administrators
    Replies: 9
    Last Post: 01-09-2006, 12:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •