Results 1 to 4 of 4

Thread: DNS config error and prerequisite missing error

  1. #1
    imfak is offline Starter Member
    Join Date
    Feb 2014
    Posts
    2
    Rep Power
    1

    Unhappy DNS config error and prerequisite missing error

    In redhat 6.5 i am getting this error ZIMBRA 8.0.6

    [root@smart named]# /etc/init.d/named restart
    Stopping named: [ OK ]
    Starting named:
    Error in named configuration:
    zone tips.com/IN: loaded serial 2
    reverse.zone:8: ignoring out-of-zone data (tips.com)
    reverse.zone:9: ignoring out-of-zone data (tips.com)
    reverse.zone:10: ignoring out-of-zone data (tips.com)
    zone 1.168.192.in-addr.arpa/IN: has no NS records
    zone 1.168.192.in-addr.arpa/IN: not loaded due to errors.
    _default/1.168.192.in-addr.arpa/IN: bad zone
    [FAILED]




    then in ubuntu 12.04 lts server i am getting this error zim 8.0.6

    checking for prerequisites

    found : NPTL
    missing : sudo
    missing : libidn
    missing : gmp
    missing : /usr/lib/libstdc++.so.6



    checking for suggested prerequisites

    missing : sysstat does not appear to be installed
    missing ; sqlite does not appear to be installed

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Is there a question somewhere in your post? In the first RHEL instance you should fix the DNS records and the second Ubuntu instance you need to install the missing dependencies. I'd suggest you also read the Product Documentation (or search the forums or internet) about the requirements for installing Zimbra Collaboration Server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    imfak is offline Starter Member
    Join Date
    Feb 2014
    Posts
    2
    Rep Power
    1

    Default

    Hi brother, sorry for the nooby questions, now i am facing a new prob.

    Installing packages

    zimbra-core......zimbra-core-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-ldap......zimbra-ldap-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-logger......zimbra-logger-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-mta......zimbra-mta-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-snmp......zimbra-snmp-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-store......zimbra-store-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-apache......zimbra-apache-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-spell......zimbra-spell-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-memcached......zimbra-memcached-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    zimbra-proxy......zimbra-proxy-8.0.6_GA_5922.RHEL6_64-20131203103705.x86_64.rpm...done
    Operations logged to /tmp/zmsetup.02112014-125225.log
    Installing LDAP configuration database...done.
    Setting defaults...No results returned for A lookup of mail.smartys.in
    Checked nameservers:
    192.168.1.30
    No results returned for AAAA lookup of mail.smartys.in
    Checked nameservers:
    192.168.1.30


    DNS ERROR resolving mail.smartys.in
    It is suggested that the hostname be resolvable via DNS
    Change hostname [Yes]

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by imfak View Post
    ...now i am facing a new prob.
    You should search the forums for a solution and try some of the solutions (most questions, such as this, have already been asked and answered) before posting any questions - read the wiki article and the many forum threads on Split DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 02-24-2011, 01:35 PM
  2. Prerequisite check error
    By shrry8 in forum Installation
    Replies: 6
    Last Post: 11-19-2008, 11:50 PM
  3. Upgrade from 4.5.4 to 4.5.5, missing prerequisite
    By ThorGoLucky in forum Installation
    Replies: 3
    Last Post: 05-17-2007, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •