Results 1 to 4 of 4

Thread: No listener on port 7071

  1. #1
    earthling is offline Starter Member
    Join Date
    Nov 2005
    Posts
    2
    Rep Power
    9

    Default No listener on port 7071

    I just installed build zcs-3.0.M1_21.FC3 on a freshly built FC3 system following the system prerequisites. I did the install a few times trying different things but the end result was always the same. I can't connect to administer the accounts, and SNMP is stopped.

    A few things don't seem to work, included below are the log files. I've searched the forums but found nothing applicable. Thanks for any input

    ****

    Starting nmap 3.70 ( http://www.insecure.org/nmap/ ) at 2005-11-11 12:28 PST
    Interesting ports on localhost.localdomain (127.0.0.1):
    (The 1646 ports scanned but not shown below are in state: closed)
    PORT STATE SERVICE
    22/tcp open ssh
    25/tcp filtered smtp
    80/tcp filtered http
    110/tcp filtered pop3
    111/tcp open rpcbind
    143/tcp filtered imap
    389/tcp filtered ldap
    443/tcp filtered https
    631/tcp open ipp
    993/tcp filtered imaps
    995/tcp filtered pop3s
    3306/tcp open mysql
    7070/tcp open realserver
    8009/tcp open ajp13

    *** /var/log/messages

    Nov 11 12:14:41 bload zimbramon[2735]: 2735:info: STOPPING services
    Nov 11 12:17:36 bload zimbramon[5713]: 5713:info: Starting services
    Nov 11 12:17:37 bload zimbramon[5713]: 5713:info: STARTING ldap
    Nov 11 12:17:37 bload zimbramon[5713]: 5713:info: start service ldap
    Nov 11 12:17:37 bload zimbramon[5713]: 5713:info: start app ldap
    Nov 11 12:17:37 bload zimbramon[5713]: 5713:err: Can't start running app ldap
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: STARTING services
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: STARTING snmp
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: start service snmp
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: start app swatch
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: Starting child swatch: (20051111121742)
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: STARTING antivirus
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: start service antivirus
    Nov 11 12:17:42 bload zimbramon[5713]: 5713:info: start app amavisd
    Nov 11 12:17:43 bload zimbramon[5713]: 5713:info: Starting child amavisd: (20051111121743)
    Nov 11 12:17:56 bload amavis[6188]: starting. /opt/zimbra/amavisd/sbin/amavisd at bload.zimbratest.com amavisd-new-2.3.1 (20050509), Unicode aware, LANG=en_US.UTF-8
    Nov 11 12:17:57 bload amavis[6217]: Creating db in /opt/zimbra/amavisd/db/; BerkeleyDB 0.26, libdb 4.2
    Nov 11 12:17:58 bload zimbramon[5713]: 5713:info: start app clamd
    Nov 11 12:17:58 bload zimbramon[5713]: 5713:info: Starting child clamd: (20051111121758)
    Nov 11 12:18:10 bload clamd[6567]: Reading databases from /opt/zimbra/clamav/db
    Nov 11 12:18:11 bload zimbramon[5713]: 5713:info: start app mtaconfig
    Nov 11 12:18:11 bload zimbramon[5713]: 5713:info: Starting child mtaconfig: (20051111121811)
    Nov 11 12:18:13 bload zimbramon[5713]: 5713:info: STARTING antispam
    Nov 11 12:18:13 bload zimbramon[5713]: 5713:info: start service antispam
    Nov 11 12:18:13 bload zimbramon[5713]: 5713:info: start app amavisd
    Nov 11 12:18:13 bload zimbramon[5713]: 5713:err: Can't start running app amavisd
    Nov 11 12:18:13 bload zimbramon[5713]: 5713:info: start app mtaconfig
    Nov 11 12:18:14 bload zimbramon[5713]: 5713:err: Can't start running app mtaconfig
    Nov 11 12:18:14 bload zimbramon[5713]: 5713:info: STARTING mailbox
    Nov 11 12:18:14 bload zimbramon[5713]: 5713:info: start service mailbox
    Nov 11 12:18:14 bload zimbramon[5713]: 5713:info: start app mysql
    Nov 11 12:18:15 bload zimbramon[5713]: 5713:err: Can't start running app mysql
    Nov 11 12:18:15 bload zimbramon[5713]: 5713:info: start app tomcat
    Nov 11 12:18:16 bload zimbramon[5713]: 5713:info: Starting child tomcat: (20051111121816)
    Nov 11 12:18:18 bload zimbramon[5713]: 5713:info: STARTING mta
    Nov 11 12:18:18 bload zimbramon[5713]: 5713:info: start service mta
    Nov 11 12:18:18 bload zimbramon[5713]: 5713:info: start app saslauthd
    Nov 11 12:18:20 bload zimbramon[5713]: 5713:info: Starting child saslauthd: (20051111121820)
    Nov 11 12:18:42 bload saslauthd: auth_zimbra_init: zimbra_cert_check is off!
    Nov 11 12:18:42 bload saslauthd[7697]: ipc_init : listening on socket: /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/state/mux
    Nov 11 12:18:42 bload zimbramon[5713]: 5713:info: start app mtaconfig
    Nov 11 12:18:43 bload zimbramon[5713]: 5713:err: Can't start running app mtaconfig
    Nov 11 12:18:43 bload zimbramon[5713]: 5713:info: start app postfix
    Nov 11 12:18:43 bload zimbramon[5713]: 5713:err: SMTP RESPONSE: FAILURE from localhost: problem connecting to "localhost", port 25: Connection refused
    Nov 11 12:18:43 bload zimbramon[5713]: 5713:info: Starting child postfix: (20051111121843)
    Nov 11 12:18:57 bload zimbramon[5713]: 5713:err: SMTP RESPONSE: FAILURE from localhost: problem connecting to "localhost", port 25: Connection refused
    Nov 11 12:18:59 bload zimbramon[5713]: 5713:info: Doing startup
    Nov 11 12:18:59 bload zimbramon[8098]: 8098:info: Zimbra Monitor startup: 8098
    Nov 11 12:19:00 bload zimbramon[8117]: 8117:info: Status monitor startup
    Nov 11 12:19:00 bload zimbramon[8118]: 8118:info: Creating soap server on port 7777

    *** install log

    Preparing packages for installation...
    zimbra-core-3.0.M1_21.FC3-20050920155949_
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    Preparing packages for installation...
    zimbra-ldap-3.0.M1_21.FC3-20050920155949_
    Preparing packages for installation...
    zimbra-mta-3.0.M1_21.FC3-20050920155949_
    Preparing packages for installation...
    zimbra-snmp-3.0.M1_21.FC3-20050920155949_
    Preparing packages for installation...
    zimbra-store-3.0.M1_21.FC3-20050920155949_
    COMMAND: /opt/zimbra/libexec/zmmyinit
    * Creating required directories
    * Generating mysql config /opt/zimbra/conf/my.cnf
    * Creating database in /opt/zimbra/db/data
    * Starting mysql server
    * Loading schema /opt/zimbra/db/db.sql
    * Loading version from /opt/zimbra/db/versions-init.sql
    * Setting random password for mysql root user in zimbra local config
    * Setting random password for mysql zimbra user in zimbra local config
    * Changing mysql root user password
    * Changing mysql zimbra user password
    * Changed zimbra mysql user password
    COMMAND: zmlocalconfig -e zimbra_server_hostname=bload.zimbratest.com
    COMMAND: zmlocalconfig -e ldap_host=bload.zimbratest.com
    COMMAND: zmlocalconfig -e ldap_port=389
    COMMAND: /opt/zimbra/libexec/zmldapinit
    Started slapd: pid 4226
    adding new entry "cn=zimbra"
    adding new entry "cn=admins,cn=zimbra"


    COMMAND: zmprov cs bload.zimbratest.com
    2085a8f6-52f0-11da-af13-b7ab097819df
    COMMAND: zmprov cd zimbratest.com
    21caac06-52f0-11da-b6cd-9f6f2928bb5a
    COMMAND: zmprov mcf zimbraDefaultDomainName zimbratest.com
    COMMAND: zmprov ca admin@zimbratest.com xoom1n zimbraIsAdminAccount TRUE
    24646a35-52f0-11da-a2e0-bd1141dd0800
    COMMAND: zmprov ms bload.zimbratest.com zimbraSmtpHostname bload.zimbratest.com
    COMMAND: id=`zmprov gs bload.zimbratest.com | grep zimbraId | awk '{print $2}'`; for i in `zmprov gc default | grep zimbraMailHostPool | sed 's/zimbraMailHostPool: //'`; do host="$host zimbraMailHostPool $i"; done; zmprov mc default $host zimbraMailHostPool $id
    COMMAND: /opt/zimbra/libexec/zmmtainit bload.zimbratest.com
    COMMAND: zmlocalconfig -e av_notify_user=root@bload.zimbratest.com
    COMMAND: zmlocalconfig -e av_notify_domain=bload.zimbratest.com
    COMMAND: zmlocalconfig -e snmp_notify=0
    COMMAND: zmlocalconfig -e smtp_notify=0
    COMMAND: zmlocalconfig -e snmp_trap_host=bload.zimbratest.com
    COMMAND: zmlocalconfig -e smtp_source=none
    COMMAND: zmlocalconfig -e smtp_destination=none
    COMMAND: zmsnmpinit
    creating /opt/zimbra/conf/swatchrc
    COMMAND: zmprov ms bload.zimbratest.com zimbraServiceInstalled ldap zimbraServiceInstalled mailbox zimbraServiceInstalled mta zimbraServiceInstalled antivirus zimbraServiceInstalled antispam zimbraServiceInstalled snmp
    COMMAND: zmprov ms bload.zimbratest.com zimbraServiceEnabled ldap zimbraServiceEnabled mailbox zimbraServiceEnabled mta zimbraServiceEnabled antivirus zimbraServiceEnabled antispam zimbraServiceEnabled snmp
    COMMAND: zmlocalconfig -e zimbra_services="ldap mailbox mta antivirus antispam snmp"
    COMMAND: zmcreatecert
    ** Creating CA private key

    Generating a 1024 bit RSA private key
    .................................................. ...........++++++
    ....................++++++
    writing new private key to '/opt/zimbra/ssl/ssl/ca/ca.key'
    -----
    ** Creating CA cert

    Signature ok
    subject=/C=US/ST=N/A/L=N/A/O=Zimbra Collaboration Suite/CN=bload.zimbratest.com
    Getting Private key
    ** Importing CA

    Certificate was added to keystore
    keytool error: java.io.FileNotFoundException: /opt/zimbra/java/jre/lib/security/cacerts (Permission denied)
    ** Creating keystore

    ** Creating server cert request

    ** Signing cert request

    Signature ok
    subject=/C=US/ST=NA/L=NA/O=Zimbra/OU=Zimbra/CN=bload.zimbratest.com
    Getting CA Private Key

    ** Importing CA

    Certificate was added to keystore
    keytool error: java.io.FileNotFoundException: /opt/zimbra/java/jre/lib/security/cacerts (Permission denied)
    ** Creating keystore

    ** Creating server cert request

    ** Signing cert request

    Signature ok
    subject=/C=US/ST=NA/L=NA/O=Zimbra/OU=Zimbra/CN=bload.zimbratest.com
    Getting CA Private Key
    Signature ok
    subject=/C=US/ST=NA/L=NA/O=Zimbra/OU=Zimbra/CN=bload.zimbratest.com
    Getting Private key
    COMMAND: zmcertinstall mailbox
    ** Importing server cert

    keytool error: java.lang.Exception: Failed to establish chain from reply
    COMMAND: zmtlsctl mixed
    COMMAND: zmcertinstall mta /opt/zimbra/ssl/ssl/server/smtpd.crt /opt/zimbra/ssl/ssl/ca/ca.key
    ** Importing server cert

    COMMAND: zmlocalconfig -e ssl_allow_untrusted_certs=true
    COMMAND: zmcontrol startup
    Calling startup (bload.zimbratest.com)

    perl /opt/zimbra/bin/zmmon &

    RESPONSE: (Zimbra::Mon::serviceInfo)
    antispam
    status Running
    antivirus
    status Running
    ldap
    status Running
    mailbox
    status Running
    mta
    status Running
    snmp
    status Stopped
    host
    ip 192.168.1.253
    name bload.zimbratest.com
    COMMAND: zmlocalconfig -s > .localconfig.save.2869
    COMMAND: zmprov gs bload.zimbratest.com > .zmprov.bload.zimbratest.com.save.2869
    COMMAND: zmprov gacf bload.zimbratest.com > .zmprov.gacf.save.2869

  2. #2
    bluelava is offline Starter Member
    Join Date
    Nov 2005
    Posts
    1
    Rep Power
    9

    Angry

    suffering from the same problem...

  3. #3
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    snmp had issues in this build, if you search the forums you can reinit it.

    Everything appears to be running. What URL are you going to to try to get to the admin UI?

  4. #4
    uh-nu-bu is offline Member
    Join Date
    Nov 2005
    Posts
    10
    Rep Power
    9

    Default

    Your /var/log/messages shows a lot of problems--specifically mysql and postfix not starting, and then an inability to use port 25. Here is what I suggest:

    1. complete reinstall of fedora core 3. choose minimal, default, desktop, no firewall.
    2. when you first login, stop sendmail and use chkconfig to turn it off on all levels.
    3. get the latest build of Zimbra.
    4. install Zimbra as detailed in the quick start guide.

    I had a lot of problems installing zimbra, but it almost always led back to my not following directions, taking shortcuts, etc. There was one problem I ran into anyways, having to do with a file's ownership and/or permissions, but it was easily fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. New install mostly works, but port 7071 app fails
    By chunkybacon in forum Installation
    Replies: 2
    Last Post: 02-19-2007, 10:47 AM
  3. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •