Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Cannot determine services

  1. #31
    RD1
    RD1 is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    I have reinstalled Zimbra

    and am getting an address unconfigured at end of install here is installation.

    [root@marlin zcs]# ./install.sh

    Operations logged to /tmp/install.log.7599
    Checking for existing installation...
    zimbra-ldap...NOT FOUND
    zimbra-logger...NOT FOUND
    zimbra-mta...NOT FOUND
    zimbra-snmp...NOT FOUND
    zimbra-store...NOT FOUND
    zimbra-apache...NOT FOUND
    zimbra-spell...NOT FOUND
    zimbra-core...NOT FOUND


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    http://www.zimbra.com/license/zimbra...al_license.pdf


    Press Return to continue

    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.7p5-30.1.3
    libidn...FOUND libidn-0.5.6-1
    curl...FOUND curl-7.12.1-8
    fetchmail...FOUND fetchmail-6.2.5-6
    gmp...FOUND gmp-4.1.4-3

    Checking for installable packages

    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell


    Select the packages to install

    Install zimbra-ldap [Y] y

    Install zimbra-logger [Y] y

    Install zimbra-mta [Y] y

    Install zimbra-snmp [Y] y

    Install zimbra-store [Y] y

    Install zimbra-spell [Y] y

    Installing:
    zimbra-core
    zimbra-ldap
    zimbra-logger
    zimbra-mta
    zimbra-snmp
    zimbra-store
    zimbra-apache
    zimbra-spell
    You appear to be installing packages on a platform different
    than the platform for which they were built

    This platform is CentOS4
    Packages found: zimbra-core-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm
    This may or may not work


    Install anyway? [N] y

    The system will be modified. Continue? [N] y

    Removing /opt/zimbra
    Installing packages

    zimbra-core......zimbra-core-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm...d
    ne
    zimbra-ldap......zimbra-ldap-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm...d
    ne
    zimbra-logger......zimbra-logger-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm
    ..done
    zimbra-mta......zimbra-mta-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm...don
    zimbra-snmp......zimbra-snmp-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm...d
    ne
    zimbra-store......zimbra-store-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm..
    one
    zimbra-apache......zimbra-apache-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm
    ..done
    zimbra-spell......zimbra-spell-4.0.5_GA_518.RHEL4-20061218101417.i386.rpm..
    one
    Operations logged to /tmp/zmsetup.log.8326
    Setting defaults... MX: marlin.realmarketing.net (208.67.250.173)

    Interface: 208.67.250.173
    Interface: 127.0.0.1
    208.67.250.173
    Done
    Checking for port conflicts

    Main menu

    1) Hostname: marlin.realmarketing.net
    2) Ldap master host: marlin.realmarketing.net
    3) Ldap port: 389
    4) Ldap password: set
    5) zimbra-ldap: Enabled
    6) zimbra-store: Enabled
    +Create Admin User: yes
    +Admin user to create: admin@marlin.realmarketing.net
    ******* +Admin Password UNSET
    +Enable automated spam training: yes
    +Spam training user: kg3gjra7qv@marlin.realmarketing.
    et
    +Non-spam(Ham) training user: cc2n3xnua@marlin.realmarketing.n
    t
    +SMTP host: marlin.realmarketing.net
    +Web server HTTP port: 80
    +Web server HTTPS port: 443
    +Web server mode: http
    +Enable POP/IMAP proxy: no
    +IMAP server port: 143
    +IMAP server SSL port: 993
    +POP server port: 110
    +POP server SSL port: 995
    +Use spell check server: yes
    +Spell server URL: http://marlin.realmarketing.net:
    780/aspell.php

    7) zimbra-mta: Enabled
    8) zimbra-snmp: Enabled
    9) zimbra-logger: Enabled
    10) zimbra-spell: Enabled
    11) Enable default backup schedule: yes
    r) Start servers after configuration yes
    s) Save config to file
    x) Expand menu
    q) Quit

    Address unconfigured (**) items (? - help) q
    Quit without applying changes? [No]

    This is going to seem stupid, but I don't understand the address unconfigured line.

    Marlin

    Any thoughts?

    Marlin
    Last edited by RD1; 02-07-2007 at 05:49 AM.

  2. #32
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    You need to set admin password, so press the number 6, and set it.


  3. #33
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Marlin

    The "Address unconfigured (**) items (? - help) q" means look at the items listed with an ** (in the above list) and change the settings because they are unconfigured i.e. haven't been set automatically.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #34
    RD1
    RD1 is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    Bill,

    I lost that screen how do I get back there?

    Marlin

  5. #35
    RD1
    RD1 is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    Hi all,

    I got it installed thanks for all the help!!

    I uninstalled it, and then reinstalled to get back to menu area after reading some of the wikis.

    Marlin

  6. #36
    Zach is offline New Member
    Join Date
    Jul 2009
    Posts
    4
    Rep Power
    6

    Default

    set admin password,

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 06-18-2007, 03:16 PM
  2. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  3. Missing Startup Script (cannot determine services)
    By bhickey in forum Installation
    Replies: 12
    Last Post: 05-12-2006, 10:48 PM
  4. Cannot determine services
    By fredo in forum Installation
    Replies: 19
    Last Post: 04-18-2006, 06:18 AM
  5. SuSE 10 Install - Cannot Determine Services
    By drogers in forum Installation
    Replies: 9
    Last Post: 01-30-2006, 04:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •