Results 1 to 3 of 3

Thread: Relay Access Denied

  1. #1
    kbarnd is offline New Member
    Join Date
    Feb 2007
    Posts
    3
    Rep Power
    8

    Default Relay Access Denied

    I recently installed Zimbra v.4.5.1. Everything installed without a problem but when I try to send messages, I get a relay error. Here is a section from /var/log/zimbra.log that shows the error:

    Feb 6 15:34:21 nyx postfix/smtpd[9346]: connect from mail.cyclecontact.com[10.0.6.3]
    Feb 6 15:34:21 nyx postfix/trivial-rewrite[9349]: warning: do not list domain mail.cyclecontact.com in BOTH mydestination and virtual_mailbox_domains
    Feb 6 15:34:21 nyx postfix/smtpd[9346]: NOQUEUE: reject: RCPT from mail.cyclecontact.com[10.0.6.3]: 554 user@mac.com: Relay access denied; from=techsupport@mail.cyclecontact.com to=user@mac.com proto=ESMTP helo=mail.cyclecontact.com
    Feb 6 15:34:21 nyx postfix/smtpd[9346]: disconnect from mail.cyclecontact.com[10.0.6.3]


    Is this because I left MTA Trusted Networks blank? If so, what is the syntax for that field? Thanks for the help!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Welcome to the forums.

    Quote Originally Posted by kbarnd View Post
    Is this because I left MTA Trusted Networks blank? If so, what is the syntax for that field? Thanks for the help!
    Yes. Have a look at this wiki article.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kbarnd is offline New Member
    Join Date
    Feb 2007
    Posts
    3
    Rep Power
    8

    Default

    That was it. Thanks for the tip!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Relay Access Denied
    By mmj1000 in forum Administrators
    Replies: 8
    Last Post: 03-27-2009, 12:33 PM
  2. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  3. Replies: 12
    Last Post: 03-14-2006, 12:02 PM
  4. Is my server being used to forward spam?
    By sgb in forum Administrators
    Replies: 11
    Last Post: 03-07-2006, 12:42 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •