Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Please help, CentOS 4.4

  1. #1
    adatoo is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Exclamation Please help, CentOS 4.4

    Hi

    Ive got a management company to make the install on a cpanel box with centos 4.4

    But we keep running into errors.

    Here's the latest error, please let me know if you have a fix:

    /usr/bin/perl: symbol lookup error:
    /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/DBI/DBI.so: undefined
    symbol: Perl_Tstack_sp_ptr

    Any assistance would be greatly appreciated

    Thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Welcome to the forums.

    That's a problem with Perl, you need to make sure your system is completely up-to-date. Have a look around the forums for that error and in the wiki for CentOS4 information. You also need to make sure that your /etc/hosts file is correct and there's correct DNS A & MX records for the Zimbra server, please check the documentation especially the Quick Start Guide and Release Notes.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    adatoo is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Default Persistent Error

    Hi

    We had perl updated, however the same error persists and all other configurations are correct.

    Please Help !

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by adatoo View Post
    We had perl updated, however the same error persists and all other configurations are correct.
    This is a problem with your set-up, if you're getting that message then the perl installation is not correct. Search the forums for the error message and get your hosting provider to fix the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    adatoo is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Default

    Hi

    Need urgent help.

    Am running a cPanel box, but the error still persists regarding the same perl module.

    Could someone please help by telling me which perl modules exactly need to be compiled.

    Please help asap

    Many Thanks

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Search the forums for the error message then get your hosting provider to update your system.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    adatoo is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Default

    i only posted on the forum because there is nothing on the forums about the error.

    Please reply with the perl modules asap

    Thanks

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I wouldn't have told you to search the forums if the answer wasn't there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    adatoo is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Default

    Ok, well, if it is there, i cant find it. Could you please help guide me to the post

    thanks

  10. #10
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Centos 4.4 install error on openssl
    By newmember in forum Installation
    Replies: 0
    Last Post: 05-22-2007, 10:51 PM
  2. Zimbra on CentOS 4.4 VPS
    By showson1 in forum Installation
    Replies: 4
    Last Post: 04-23-2007, 07:22 PM
  3. Centos 4.4 and Zimbra 4.0.5 takes FOREVER to install
    By eaperezh in forum Installation
    Replies: 3
    Last Post: 01-17-2007, 01:23 AM
  4. LDAP problem installaing 4.0.1 on CentOS 4.4
    By Henrik in forum Installation
    Replies: 12
    Last Post: 09-15-2006, 07:45 AM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •