Results 1 to 5 of 5

Thread: Enabling Services

  1. #1
    rsharpe is offline Elite Member & Volunteer
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default Enabling Services

    I almost have my test environment working just the way I want it. I have my MTA on one box and LDAP & Store on another server. No SNMP at all. And I have this working perfectly right now, external mail works, internal mail works, and semi-internal mail works (real domain to test domain). My next step is to add the anti-virus and spam tools. By the looks of things they are installed, but just not enabled. I would like to know how to enable these services without having to reinstall the application. Now I you can enable services using zmprov ms command, my issue with this is, will this actually enable the service on the server or is it just "tricking" Zimbra into thinking it's their and/or running. Thanks in advanced and sorry about the ramble.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    The software should already be there. So you should just be able to enable it.

  3. #3
    rsharpe is offline Elite Member & Volunteer
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default How

    Quote Originally Posted by KevinH
    The software should already be there. So you should just be able to enable it.
    Okay, that was my initial thought, but how do I go about enabling. Just through zmprov?

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Yes zmprov, or you can use the Admin UI

  5. #5
    rsharpe is offline Elite Member & Volunteer
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default

    Thanks KevinH!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to call Parlay X Web Services from zimlet
    By Yokomie in forum Zimlets
    Replies: 4
    Last Post: 04-29-2008, 10:10 AM
  2. Trouble Accessing Zimbra Services
    By harrison.lung in forum Installation
    Replies: 1
    Last Post: 06-11-2007, 09:22 PM
  3. Cannot determine services
    By fredo in forum Installation
    Replies: 19
    Last Post: 04-18-2006, 06:18 AM
  4. Replies: 5
    Last Post: 04-07-2006, 11:43 AM
  5. Hangs on enabling swap space
    By Morg0 in forum Administrators
    Replies: 3
    Last Post: 03-08-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •