Results 1 to 8 of 8

Thread: Upgrade FROM 4.0.5 GA 518 to 4.5 GA 612 Failed

  1. #1
    jcone is offline Junior Member
    Join Date
    Sep 2005
    Location
    Guatemala
    Posts
    7
    Rep Power
    9

    Default Upgrade FROM 4.0.5 GA 518 to 4.5 GA 612 Failed

    I try to Upgrade to 4.5 GA and give the following error:

    Schema version mismatch. Expected version 27. Version in the database is . Thu Jan 18 19:46:28 2007: Ecript failed with code 1 - exiting
    UPGRADE FAILED - exiting

    Please Help me.

  2. #2
    mcevoys is offline Special Member
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    Join the crowd...

    my dilemma

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Is this on the suse9 Build?

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

  5. #5
    jcone is offline Junior Member
    Join Date
    Sep 2005
    Location
    Guatemala
    Posts
    7
    Rep Power
    9

    Default Is Rhel 4

    The OS is RHEL 4

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    I havn't heard anything other than what Brian posted on another post.
    I've opened up a bug, that that relates to SUSE

    Cna you please post your install.log?

    Also, if you can downgrade (MAKE A BACKUP)
    can you post the output of

    su - zimbra
    mysql -Dzimbra -e 'describe mailbox
    **Correction, the bug is now open for "Linux"
    Last edited by jholder; 01-18-2007 at 08:17 PM. Reason: Be Accurate

  7. #7
    jcone is offline Junior Member
    Join Date
    Sep 2005
    Location
    Guatemala
    Posts
    7
    Rep Power
    9

    Default

    the error was because it tried to write sql output to /tmp, but / was full

  8. #8
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Quote Originally Posted by jcone View Post
    I try to Upgrade to 4.5 GA and give the following error:

    Schema version mismatch. Expected version 27. Version in the database is . Thu Jan 18 19:46:28 2007: Ecript failed with code 1 - exiting
    UPGRADE FAILED - exiting

    Please Help me.
    Can you verify your filesystem isn't full. We've seen one other report of this but the filesystem was full so temporary files couldn't be written.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  2. failed upgrade, failed restore, big trouble
    By feralcoder in forum Installation
    Replies: 2
    Last Post: 03-19-2007, 05:38 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Zimbra Upgrade FAILED Badly
    By kelley.ch in forum Installation
    Replies: 1
    Last Post: 09-04-2006, 04:10 PM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •