Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45

Thread: Upgrade to 4.5rc2 failed miserably

  1. #21
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by mcevoys View Post
    >>Looks like someone closed bug #13907 as the SUSE problem
    I changed the bug to reflect not just SUSE but other linux distros. It was revealed through QA testing, that it was actually a combo of a couple different problems:
    "These are all separate issues and are platform independent.
    6232 is a RHEL4 problem that we are looking at.
    6324 is a question, not a problem report.
    6330 is a real issue that we've seen in one other case.

    /opt/zimbra/libexec/Migrate.pm calls mysql without a full path, and zmsetup.pl
    fails to find mysql under some circumstances."

    The bug has been marked a duplicate of: 13908
    Quote Originally Posted by mcevoys View Post
    >>Does anyone know where to find the number for the RHEL4 bug that I'm apparently bumping into?
    The team is currently investigating your issue.

    Quote Originally Posted by mcevoys View Post
    >>I'd like to track status/add info.
    Of which, the original bug, or the one it evolved into?

  2. #22
    mcevoys is offline Special Member
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    8

    Default

    The one it evolved into....

    "6232 is a RHEL4 problem that we are looking at" <---- that one

  3. #23
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    It's you:
    Upgrade to 4.5rc2 failed miserably

    They're still investigating.

  4. #24
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    BTW-
    You asked if migration to another OS would be a better option:

    Although SUSE is a fully supported OS, I still like RedHat EL.

  5. #25
    mcevoys is offline Special Member
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    8

    Default

    So do I, except for the $350 thing...also, RHEL may exhibit the same issues as FC5, no?

  6. #26
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by mcevoys View Post
    So do I, except for the $350 thing...also, RHEL may exhibit the same issues as FC5, no?
    Well, ya know that there are RHEL clones, right?
    Phoenix and I run CentOS.

    See: http://en.wikipedia.org/wiki/Red_Hat...e_Linux_clones

    *Note-If you choose to run a clone, Zimbra will make not guarantees that it *will* work. If you need 24-hour support, we allways reccomend RHEL and ZCS NE.
    Last edited by jholder; 01-20-2007 at 06:26 PM.

  7. #27
    mcevoys is offline Special Member
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    8

    Default

    Like I said, switching to another RH based distro may result in the same problem, no?

  8. #28
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hey,
    I think it's worth a shot on a test box.

    I don't think QA has been able to repo, but I've forwarded this on. . .

    We'll let you know.

  9. #29
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Did you try with the latest 4.5 GA release? Or are you still trying with the RC?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  10. #30
    mcevoys is offline Special Member
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    8

    Default

    I thought I was fairly clear.

    RC2 failed
    GA failed

    I'm stuck on 4.05 with no upgrade path.

    Does anyone have a bugzilla bug # I can track on this yet?

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  2. failed upgrade, failed restore, big trouble
    By feralcoder in forum Installation
    Replies: 2
    Last Post: 03-19-2007, 05:38 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 0
    Last Post: 01-13-2007, 03:10 PM
  5. Zimbra Upgrade FAILED Badly
    By kelley.ch in forum Installation
    Replies: 1
    Last Post: 09-04-2006, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •