Results 1 to 4 of 4

Thread: Problem installing Zimbra in Ubuntu

  1. #1
    alexmc is offline Starter Member
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default Problem installing Zimbra in Ubuntu

    I am begginer in linux and Ximbra, and after install i got de problem:

    Setting up CA...Done
    Creating SSL certificate...Done
    Initializing ldap...FAILED (256)

    ERROR

    Configuration failed

    Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to complete the configuration


    I dont understood de problem and how fix it.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    This has been covered many times in the forums, there's also some wiki articles on troubleshooting LDAP problem - please search for the answers.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    alexmc is offline Starter Member
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default

    yes, I read the instructions e do it, but the problem isnt resolved

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by alexmc View Post
    yes, I read the instructions e do it, but the problem isnt resolved
    Merely saying that doesn't exactly tell me much. What exactly have you done to resolve the problem? DNS A & MX records set? Is your /etc/hosts file correct.

    As mentioned in the forums and wiki article this usually boils down to a DNS problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  2. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  3. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  4. Replies: 1
    Last Post: 11-23-2005, 01:35 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •