Results 1 to 2 of 2

Thread: Zimbra mac os X 10.4.8 2ghe intel core duo

  1. #1
    OsA2 is offline Starter Member
    Join Date
    Dec 2006
    Posts
    2
    Rep Power
    8

    Default Zimbra mac os X 10.4.8 2ghe intel core duo

    dear all,

    When i searched the internet for a groupware collaboration soloution. I stubled in on Zimbra. It looks really good but I'm unable to install it.
    I can download en install the zcs.pkg file and at the end I'm asked to run /opt/zimbra/libexec/zmsetup.pl

    on doing this I'm getting the following.

    sudo /opt/zimbra/libexec/zmsetup.pl
    Password:
    Operations logged to /tmp/zmsetup.log.4047
    Checking java version...1.5 found
    Setting defaults...Setting defaults from existing config...Warning: null valued key 'mysql_logger_root_password'
    Done
    Upgrading from to 4.0.5_GA_518
    Thu Dec 28 14:21:05 2006: Stopping zimbra services
    Thu Dec 28 14:21:21 2006: Stop failed - exiting
    UPGRADE FAILED - exiting

    What could be the prolem? I'm not upgrading I never haf zimbra before.

    please help, I really would like to have this working.
    best regards,

    Osa2

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Hi,

    Looks like you installed the packages more then once before running zmsetup. You'll want start with a clean install. Deleting /opt/zimbra, then reinstalling the packages and running /opt/zimbra/libexec/zmsetup.pl should get you started again.

    -Brain

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •