Results 1 to 4 of 4

Thread: Error Installing Zimbra 8.0.2 on Ubuntu 12.04

  1. #1
    naranjito1972 is offline Starter Member
    Join Date
    Dec 2012
    Posts
    2
    Rep Power
    2

    Default Error Installing Zimbra 8.0.2 on Ubuntu 12.04

    Hi Everybody
    I'm trying to install zimbra 8.0.2 and failed
    The installation process always stops when the process try to start the services:
    Error_Zimbra.jpg
    anyone knows what can happen?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by naranjito1972 View Post
    anyone knows what can happen?
    Not really as you haven't given us any useful information about your configuration or the problem itself. What's in the installation log file? How much RAM is on this server? Is it real hardware or a VM (and if so, which hypervisor)? Are you behind a NAT router and if so, have you configured a Split DNS? Have you disabled the firewall on this server? Have you made sure that AppArmor is disabled?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    naranjito1972 is offline Starter Member
    Join Date
    Dec 2012
    Posts
    2
    Rep Power
    2

    Default

    Hi Bill
    Sorry for not specifying more
    1-It is a virtual machine
    2-The machine has 16 GB of RAM
    3-not behind a router with NAT
    4-The DNS are configured correctly
    5-The machine has no active firewall (AppArmor is disabled)
    6-the log iszmsetup.12242012-181112.log attachment
    Regards

  4. #4
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    440
    Rep Power
    5

    Default

    Hi Bill
    Sorry for not specifying more
    I guess you'll need to tell us what options you selected to install, are you planning a multi-server setup? You should also show the contents of /etc/hosts

    There are indications of master/slave for LDAP failures.

    Also, it's giving errors for bad DNS setup

    Code:
    DNS ERROR resolving MX for xxx.stratoserver.net
    Mon Dec 24 18:11:20 2012 It is suggested that the domain name have an MX record configured in DNS
    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Input/output error installing in Ubuntu
    By nickc in forum Installation Help
    Replies: 0
    Last Post: 11-29-2011, 09:09 AM
  2. Error when installing ZCS 6.0.12 on Ubuntu 10.10 LTS
    By MartBrooks in forum Installation
    Replies: 2
    Last Post: 05-09-2011, 06:31 AM
  3. Error while Installing zimbra in ubuntu
    By tuty_richard in forum Installation
    Replies: 0
    Last Post: 11-21-2008, 09:17 AM
  4. Error installing version 5.0 in Ubuntu 6.06
    By frosich in forum Installation
    Replies: 5
    Last Post: 09-20-2008, 12:06 AM
  5. Replies: 2
    Last Post: 05-07-2007, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •