I am new to Zimbra and want to evaluate it for my company. I have some extra cycles so I am trying to install in on a Mac Mini Running 10.4.8 and Java 1.5.0_6-64. I have a couple gigs of RAM on the box, so things should be fine in that department.

The problem that I am having is that the Perl script does not seem to respect the Java versin reported during install. I have checked, reinstalled, and verified my Java version, but the script continues to fail. I know that there are some other, more tricky configuration items ahead, so I am a bit concerned about how Zimbra is going to work on the Mac. Others do not seem to be having this problem, and this makes me even more concerned. Does anyone have any suggestions? I am all ears. Many thanks.