Results 1 to 2 of 2

Thread: Installation Error - can you help?

  1. #1
    zigzap is offline Junior Member
    Join Date
    May 2009
    Posts
    6
    Rep Power
    6

    Red face Installation Error - can you help?

    Installing Zimbra 8 Open Source into Ubuntu 12.04 LTS:

    Code:
    *** CONFIGURATION COMPLETE - press 'a' to apply
    Select from menu, or press 'a' to apply config (? - help) a
    Save configuration data to a file? [Yes] yes
    Save config in file: [/opt/zimbra/config.9648] 
    Saving config in /opt/zimbra/config.9648...done.
    The system will be modified - continue? [No] yes
    Operations logged to /tmp/zmsetup.11052012-222757.log
    Setting local config values...done.
    Initializing core config...Setting up CA...done.
    Deploying CA to /opt/zimbra/conf/ca ...done.
    Creating SSL zimbra-store certificate...done.
    Creating new zimbra-ldap SSL certificate...done.
    Creating new zimbra-mta SSL certificate...done.
    Installing mailboxd SSL certificates...done.
    Installing MTA SSL certificates...done.
    Installing LDAP SSL certificate...done.
    Initializing ldap...done.
    Setting replication password...done.
    Setting Postfix password...done.
    Setting amavis password...done.
    Setting nginx password...done.
    Creating server entry for email.mydomain.com...done.
    Setting Zimbra IP Mode...done.
    Saving CA in ldap ...done.
    Saving SSL Certificate in ldap ...done.
    Setting spell check URL...done.
    Setting service ports on email.mydomain.com...done.
    Adding email.syntress.com to zimbraMailHostPool in default COS...done.
    Setting zimbraFeatureTasksEnabled=TRUE...done.
    Setting zimbraFeatureBriefcasesEnabled=FALSE...done.
    Setting MTA auth host...Write failed: Broken pipe

  2. #2
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    Looks like the connection you used to connect to the server was terminated. If you are using ssh to host, and it is behind a firewall, set keepalive. Otherwise, it sounds like you have a flaky network.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Error
    By dealrocker in forum Installation
    Replies: 1
    Last Post: 01-14-2010, 05:01 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  3. Installation Error
    By tharangamu in forum Administrators
    Replies: 1
    Last Post: 03-13-2008, 12:05 AM
  4. Replies: 4
    Last Post: 03-03-2008, 03:08 PM
  5. Installation error
    By wezhall in forum Administrators
    Replies: 15
    Last Post: 03-15-2006, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •