Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Error connecting to port 25 going out

  1. #11
    daly1 is offline Intermediate Member
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    9

    Default

    Thank you for all your help.

  2. #12
    daly1 is offline Intermediate Member
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    9

    Default

    I still want to send via an alternative port. I am lost between the setting in /opt/zimbra/postfix/conf/master.cf and those in /etc/sysconfig/iptables. I read that if I edit master.cf, I can configure postfix to send on a different port. How do I do that without breaking the iptables.

    Thanks.

  3. #13
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default completely unrelated

    iptables determines port mappings for ports zcs is listening on - it won't effect outgoing traffic, the way it's installed. So changing master.cf to send to a different port won't effect the iptables, which only handles incoming traffic.

  4. #14
    daly1 is offline Intermediate Member
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    9

    Default

    OK. I finally got it working. I am now relaying through Rogers, which goes through Yahoo by usind sasl to provide login credentials to the mail relay.

    I am in business and I am loving it! Thanks for all the help.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. [Network Edition Trial] OS X Installation
    By dmg in forum Installation
    Replies: 4
    Last Post: 02-07-2007, 05:25 PM
  3. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Help Please... Zimbra error message too slow...
    By nazeeronline in forum Installation
    Replies: 20
    Last Post: 09-06-2006, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •