View Poll Results: Was this helpful?

Voters
28. You may not vote on this poll
  • Very Helpful

    21 75.00%
  • Quite helpful

    5 17.86%
  • didn't solve my problem

    2 7.14%
  • Not so good

    0 0%
  • Broken!

    0 0%
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Fedora Core 4 how-to

  1. #31
    mikeygstl is offline Member
    Join Date
    Nov 2005
    Posts
    13
    Rep Power
    9

    Default glad I'm on a 32 bit system

    looks like more issues for your 64 bit...

    from my limited knowledge, it looks as if mysql is not coming up.

  2. #32
    springnet is offline Junior Member
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    9

    Default smooth install except ....

    [zimbra@www bin]$ ./tomcat start
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)


    is the error I'm getting.
    Paul Terry Walhus
    http://spring.net
    terry@spring.net

    searching for a web developer who can build a complex calendar site that pulls from other websites and allows users to have their own customized calendars.

    Need: immediate

  3. #33
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    You should put that in the search field of the forums, it's been widely covered.

  4. #34
    sudharitechnologies is offline Starter Member
    Join Date
    May 2006
    Posts
    2
    Rep Power
    8

    Default libstdc++.so.5 not found

    Hi,

    We have a problem while trying to run install.sh of Zimbra on linux (Fedora core 4), the problem is when we run this executable install.sh, the process is being stopped saying that libstdc++.so.5 is not found but we have libstdc++.so.6. Will be so thankful if anyone of you help me in resolving this problem.

    Regards-Raghu

  5. #35
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Hi

    Welcome to the forums.

    You would be better starting a new thread if you have a problem, your post can get 'lost' in a long thread.

    Have you tried installing the Compatibility Libraries for C++ which, I believe, contain that library.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #36
    Thomas.Curtis is offline Intermediate Member
    Join Date
    May 2006
    Posts
    19
    Rep Power
    8

    Default Thank You!!!

    Well you instructions put me on the right path... Also I had to hack the hosts part a bit but once that worked I was fine.. Had to install twice but who cares bout that...

  7. #37
    padraig's Avatar
    padraig is offline Elite Member
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    8

    Exclamation unicode_start

    Quote Originally Posted by gzoug View Post
    nope!... problem solved (?)

    /etc/sysconfig/i18n:

    removed any .UTF encoding and now config is finished like a charm... (I hope)

    just looked in /etc/profile.d/keys.sh: unicode_start is executed when support for UTF in local lang is requested. FC4's bug or zimbra's? Missing something?
    starting in runlevel 3 also seems to fix the unicode_start issue.

    I got it using rhel4(latest patches including kernel) zcs 4.51 to repo:
    boot to run level 5 on the server
    Press CTRL_ALT-F1 for screen console
    su - zimbra
    zmcontrol status
    during the wait press CTRL_ALT-F2 CTRL_ALT-F3
    when you get to login lots of unicode_start processes lying around.

    when i do this in runlevel 3 i get the same effect but the unicode_start processes die
    quickly.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't Receive Mail on Fedora Core 6
    By lks in forum Installation
    Replies: 8
    Last Post: 12-14-2010, 08:07 PM
  2. Fedora Core 4 - libstdc++.so.5
    By reza225 in forum Installation
    Replies: 1
    Last Post: 08-30-2006, 10:51 AM
  3. Fedora Core 4 Is Best for Zimbra opensource
    By nazeeronline in forum Installation
    Replies: 1
    Last Post: 04-10-2006, 04:51 AM
  4. Fedora Core 2
    By vbfischer in forum Installation
    Replies: 1
    Last Post: 01-19-2006, 09:05 AM
  5. Fedora Core 3 vs. RHEL 4 stability
    By drogers in forum Administrators
    Replies: 3
    Last Post: 11-29-2005, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •