Results 1 to 6 of 6

Thread: zmmailboxdctl is not running cannot access ZimbraConnectorOLK*x86.msi: No such file

  1. #1
    MJWonder is offline Member
    Join Date
    Sep 2012
    Location
    NC
    Posts
    11
    Rep Power
    2

    Angry zmmailboxdctl is not running cannot access ZimbraConnectorOLK*x86.msi: No such file

    I just fixed the issue with zimbra not being able to send mail and I am having problems receiving mail. When I went into the admin console under pop to add a pop address, zimbra error out and under zmcontrol status zmmailboxdctl is not running. when I try to restart the service, this happens.

    Code:
    zimbra@zimbramail:~$ zmcontrol status
    Host zimbramail.themijaeffect.com
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    zmmailboxdctl is not running.
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
            zmconfigd               Running
    
    
    zimbra@zimbramail:~$  zmmailboxdctl status
    mailboxd is not running.
    zimbra@zimbramail:~$  zmmailboxdctl start
    ls: cannot access ZimbraConnectorOLK*x86.msi: No such file or directory
    ls: cannot access ZimbraConnectorOLK*x64.msi: No such file or directory
    ls: cannot access zimbra-isync*.dmg: No such file or directory
    Starting mailboxd...done.

    I went to the following sites and they were no help :


    Stange message when using zmmailboxdctl (Zimbra 7)


    Bug 57455 – zmupdatedownload (via zmmailboxdctl) complains about ZimbraConnectorOLK* missing files

    [SOLVED] Zimbra don't work - zmmailboxd

    Bug 55164 – Zmcontrol start No such files error

    zmmmailboxdctl doen't start.

    zmmailboxdctl is not running.

    mailbox Stopped zmmailboxdctl is not running.



    It would be nice if someone has a solution for it.

  2. #2
    MJWonder is offline Member
    Join Date
    Sep 2012
    Location
    NC
    Posts
    11
    Rep Power
    2

    Default

    Does anyone know where I can get these files from

    Code:
    ZimbraConnectorOLK*x64.msi: zimbra-isync*.dmgZimbraConnectorOLK*x86.msi
    Last edited by phoenix; 09-10-2012 at 10:33 AM.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    There's absolutely no need to post your question in such a large font, we can all read your message in it's normal font size.

    Quote Originally Posted by MJWonder View Post
    Does anyone know where I can get these files from

    Code:
    ZimbraConnectorOLK*x64.msi: zimbra-isync*.dmgZimbraConnectorOLK*x86.msi
    You can't, they are part of the Network Edition of Zimbra and they have no effect on whether any of the ZCS components run or not. Other than posting the status of your ZCS server you haven't really given much information about the problem, why don't you look in the log files and see what errors there are?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    MJWonder is offline Member
    Join Date
    Sep 2012
    Location
    NC
    Posts
    11
    Rep Power
    2

    Default

    mailbox.log


    Sep 10 00:12:27 zimbramail zimbramon[24706]: 24706:info: Starting services initiated by zmcontrol
    Sep 10 00:12:31 zimbramail zimbramon[24706]: 24706:info: Starting zmconfigd via zmcontrol
    Sep 10 00:12:59 zimbramail slapd[15462]: slap_queue_csn: queing 0x7f28bf4273f0 20120910041259.807667Z#000000#000#000000
    Sep 10 00:12:59 zimbramail slapd[15462]: slap_graduate_commit_csn: removing 0x4cb89c0 20120910041259.807667Z#000000#000#000000
    Sep 10 00:13:03 zimbramail slapd[15462]: slap_queue_csn: queing 0x7f28c0c2a3f0 20120910041303.168670Z#000000#000#000000
    Sep 10 00:13:03 zimbramail slapd[15462]: slap_graduate_commit_csn: removing 0x4cb82d0 20120910041303.168670Z#000000#000#000000
    Sep 10 00:13:20 zimbramail zimbramon[24706]: 24706:info: Starting logger via zmcontrol
    Sep 10 00:13:27 zimbramail zimbramon[24706]: 24706:info: Starting mailbox via zmcontrol
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25509]: status requested
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25509]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25509]: assuming no other instance is running
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25509]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25509]: assuming no other instance is running
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25509]: no manager process is running
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25519]: start requested
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25519]: checking if another instance of manager is already running
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25519]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25519]: assuming no other instance is running
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25519]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25519]: assuming no other instance is running
    Sep 10 00:13:27 zimbramail zimbramon[24706]: 24706:info: Starting antispam via zmcontrol
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25520]: wrote manager pid 25520 to /opt/zimbra/log/zmmailboxd_manager.pid
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25520]: manager started mailboxd/JVM with pid 25523
    Sep 10 00:13:27 zimbramail zmmailboxdmgr[25523]: wrote java pid 25523 to /opt/zimbra/log/zmmailboxd_java.pid
    Sep 10 00:13:30 zimbramail amavis[25565]: starting. /opt/zimbra/amavisd/sbin/amavisd at zimbramail.themijaeffect.com amavisd-new-2.6.6 (20110518), Unicode aware, LC_ALL="C", LANG="C"
    Sep 10 00:13:30 zimbramail amavis[25565]: user=1001, EUID: 1001 (1001); group=, EGID: 1001 4 5 1001 1002 (1001 4 5 1001 1002)
    Sep 10 00:13:30 zimbramail amavis[25565]: Perl version 5.010001
    Sep 10 00:13:33 zimbramail amavis[25565]: SpamControl: init_pre_chroot on SpamAssassin done
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: Process Backgrounded
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: 2012/09/10-00:13:33 Amavis (type Net::Server::PreForkSimple) starting! pid(25606)
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: Using default listen value of 128
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: Binding to UNIX socket file /opt/zimbra/data/amavisd/amavisd.sock using SOCK_STREAM
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: Binding to TCP port 10024 on host 127.0.0.1, PF 2
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: Group Not Defined. Defaulting to EGID '1001 4 5 1001 1002'
    Sep 10 00:13:33 zimbramail amavis[25606]: Net::Server: User Not Defined. Defaulting to EUID '1001'
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Amavis::Conf 2.209
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Archive::Zip 1.30
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Compress::Zlib 2.037
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Convert::TNEF 0.17
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Convert::UUlib 1.4
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Crypt::OpenSSL::RSA 0.27
    Sep 10 00:13:33 zimbramail amavis[25606]: Module DB_File 1.824
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Digest::MD5 2.39
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Digest::SHA 5.62
    Sep 10 00:13:33 zimbramail amavis[25606]: Module IO::Socket::INET6 2.67
    Sep 10 00:13:33 zimbramail amavis[25606]: Module MIME::Entity 5.427
    Sep 10 00:13:33 zimbramail amavis[25606]: Module MIME::Parser 5.427
    Sep 10 00:13:33 zimbramail amavis[25606]: Module MIME::Tools 5.427
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Mail:KIM::Signer 0.39
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Mail:KIM::Verifier 0.39
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Mail::Header 2.08
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Mail::Internet 2.08
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Mail::SPF 2.008
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Mail::SpamAssassin 3.003002
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Net:NS 0.66
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Net::LDAP 0.44
    Sep 10 00:13:33 zimbramail amavis[25606]: Module Net::Server 0.99
    Sep 10 00:13:33 zimbramail amavis[25606]: Module NetAddr::IP 4.044

  5. #5
    MJWonder is offline Member
    Join Date
    Sep 2012
    Location
    NC
    Posts
    11
    Rep Power
    2

    Default

    I decided to scrap the server and rebuild it (Since I couldn't get any suggestions)

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by MJWonder View Post
    I decided to scrap the server and rebuild it (Since I couldn't get any suggestions)
    You do realise that people who post on these forums do so voluntarily, don't you? These are Community supported forums not official support. As for your log post above, all you've posted is a portion of the start-up log that has no errors in it, I asked you to look for problems in the log files.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is not running
    By rakesraja in forum Administrators
    Replies: 3
    Last Post: 08-13-2013, 07:48 AM
  2. zmmailboxdctl is not running
    By u007 in forum Installation
    Replies: 6
    Last Post: 01-11-2012, 07:56 AM
  3. Replies: 2
    Last Post: 02-09-2011, 01:00 AM
  4. zmmailboxdctl is not running
    By gargola in forum Installation
    Replies: 15
    Last Post: 04-12-2008, 02:02 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •