Results 1 to 4 of 4

Thread: Zimbra 4.04 GA FC4 - Upgrade Failure

  1. #1
    RJerrom is offline Starter Member
    Join Date
    Dec 2006
    Posts
    1
    Rep Power
    8

    Exclamation Zimbra 4.04 GA FC4 - Upgrade Failure

    I've just moved up to 4.04GA under FedoraCore 4.

    Now when I start Zimbra I'm presented with :

    Zimbra server reserving server socket port=143 bindaddr=null ssl=false
    Fatal error: terminating: PrivilegedServlet init failed
    java.net.BindException: Address already in use


    in the Tomcat log, the webapps are not running and everything seems generally unwell.

    I've tried a clean install and that seems okay, so its just my actual user mailboxes that are the issue.

    Is there *any* way of moving the data from the filesystem into a new install directory. I only need to move 3 or 4 users.

    Any assistance anyone can offer would be greatly appreciated..

    Thank you,
    Robie,

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default IMAP server already running

    You're trying to bring up Zimbra while there's already an IMAP server running. Either switch Zimbra's IMAP server to an alternate port or stop your existing IMAP server.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Perhaps sendmail is set up to start on boot?

    chkconfig --list | grep on

    If so, delete:

    chkconfig -delete sendmail

    Cheers,
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  4. #4
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    You will either have to reboot or just manually stop the service if it was in fact running:

    service sendmail stop

    The chkconfig stuff will stop it from loading on future resets.

    Cheers,
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •