Results 1 to 7 of 7

Thread: Installation hangs during Initializing store sql database..

  1. #1
    Lemmy82 is offline Junior Member
    Join Date
    Jul 2012
    Posts
    6
    Rep Power
    3

    Question Installation hangs during Initializing store sql database..

    Hi,

    I try to setup a ZCS but lately the installations process hangs infinitely during the message
    "Initializing store sql database.."

    I took a look at the log-file and the last message where the installations gets stuck is
    "* Changing mysql root user password".

    Kinda stuck here :-(
    Any help is much appreciated.

    Regards,
    Lemmy

    P.S.: Some facts about the machine:

    - vServer on the INet,
    - CentOS 6.3 x64,
    - Zimbra community release 7.2.0_GA_2669.RHEL6_64
    - 4GB RAM
    - A VirtualBox with the exact setup runs without any issues.
    - Yepp I made sure that my machine fulfills all the prerequisites.
    Last edited by Lemmy82; 08-02-2012 at 11:57 PM. Reason: Added details about the setup

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Your previous thread was about possible lack of RAM on the server, have you corrected that as suggested in that thread? Does your current installation have the same server and RAM specifications as the one in your other thread? You could also search the forums for similar issues and try some of the suggestions you'll find.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Lemmy82 is offline Junior Member
    Join Date
    Jul 2012
    Posts
    6
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    Your previous thread was about possible lack of RAM on the server, have you corrected that as suggested in that thread? Does your current installation have the same server and RAM specifications as the one in your other thread? You could also search the forums for similar issues and try some of the suggestions you'll find.
    Yes it is the same setup but I increased the RAM to 4GB. I tried installing with mailboxd_java_heap_new_size_percent
    set to 20 and 15.

    At 20% I still get outOfMemory exceptions. With 15% I don't get any memory warnings but then the setup of mysql
    hangs as described :-(

    And yes I've checked a dozens of other threads in the forum. Couldn't find anything where the installation hangs during
    MySQL setup like in my case and for the memory issue the all recommend lowering the heap size, what I did in several steps.

    Regards,
    Lemmy

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Is this installed on bare metal of virtualized and if so what platform?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Lemmy82 is offline Junior Member
    Join Date
    Jul 2012
    Posts
    6
    Rep Power
    3

    Default

    As described it is a virtual machine. Don't now what platform my hoster ist using.
    From what I found thru some research the hoster is using OpenVZ.

    I've read in other threads that ZCS on a OpenVZ VM can be a bit tricky.
    Last edited by Lemmy82; 08-03-2012 at 02:07 AM. Reason: Added details about the VM technology

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by Lemmy82 View Post
    As described it is a virtual machine.
    This VM has 4GB of dedicated RAM or burst RAM? It needs to be dedicated RAM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Lemmy82 is offline Junior Member
    Join Date
    Jul 2012
    Posts
    6
    Rep Power
    3

    Default

    The hoster says it is 4GB dedicated RAM cause I upgraded to it.
    "free" shows 4GB too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. Initializing Documents Hangs
    By ktodd in forum Installation
    Replies: 4
    Last Post: 11-10-2008, 10:27 AM
  3. verification of message store database error
    By AC0 in forum Installation
    Replies: 4
    Last Post: 09-19-2008, 02:48 AM
  4. Replies: 0
    Last Post: 01-14-2008, 11:41 AM
  5. Replies: 3
    Last Post: 02-28-2006, 09:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •